Can't install no ios

Discussion in 'Wii - Hacking' started by Peelbash, Apr 24, 2010.

  1. Peelbash
    OP

    Peelbash Advanced Member

    Newcomer
    56
    1
    May 17, 2009
    United States
    I installed a lot of IOSs that i knew nothing about, so now, I can't change my IoS from 36 rev 3351 to any thing else.
    Is there a way to uninstall all or some IOS so I can start afresh? Or am I stupid?
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    Why on Earth would you mess with system files that you don't know about? [​IMG]

    Now that that's out of my system, are you still (to an extent) able to use Trucha Bug Restorer or DOP-Mii?
     
  3. Peelbash
    OP

    Peelbash Advanced Member

    Newcomer
    56
    1
    May 17, 2009
    United States
    I was... trying to make Monster Hunter work... [​IMG]
    So, DOP-Mii works, as does Trucha Bug Restorer. What now?
     
  4. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    What error do you get when trying to reinstall IOS36? Would you mind generating a list of your installed IOSes from DOP-Mii?
     
  5. g4jek8j54

    g4jek8j54 GBAtemp Fan

    Member
    468
    37
    Aug 30, 2007
    United States
    If you are just trying to run a game, the only IOS that you should need to install is the IOS that the game uses. One way you could find out what IOS it needs is by trying to run it through GeckoOS 1.9.3.1. When you run it, it will tell you the IOS that it needs.

    Keep in mind that this method will only work if you have a disc of the game, and it may have to be a legitimate disc. I don't know how to manually find out the IOS used on USB loaders.

    Also, I wouldn't blindly mess with other IOS files without at least having BootMii installed as boot2 (I personally wouldn't blindly mess with them even with this), and having a NAND backup. Remember that BootMii as an IOS will not do much at all for brick protection.
     
  6. Peelbash
    OP

    Peelbash Advanced Member

    Newcomer
    56
    1
    May 17, 2009
    United States
    The problem is, I already have IOS36 installed, but can't replace it with another cIOS. When I load another cIOS, then restart it, it reverts to IOS36.
    EDIT: Never mind, I fixed it myself! I'll never do that again!
     
  7. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    read before you douche