Can't Install FBI to sysNAND

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Duckling, May 22, 2016.

  1. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    I want to use FBI on my sysNAND to install gba cias. Every time I install FBI to sysNAND the health and safety app is never changed. Please help

    If there's another method to installing FBI to sysNAND please share
     
  2. raystriker

    raystriker Alpha PC Builder

    Member
    1,285
    434
    Dec 28, 2011
    India
    Bloomington
    edit, need a little more details.

    What CFW do you have?
     
  3. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,455
    Nov 30, 2014
    United States
  4. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
  5. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    Only way to install to sysNAND is if you use the "patched sysNAND"/rxMode option in rxTools (if using rx, directions vary for CFW)

    Ive heard pasta works for this.. but Ive never used that directly.
     
    Last edited by nickwhit, May 22, 2016
    Feeling it! likes this.
  6. Virdoo

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    To install FBI on sysnand, run Rxtools options and go to other options, inject options and inject to sysnand. After it, you need to run sysnand in RXmode, not normal sysnand. You can do it in main menu of rxtools. You will see run rxtools in sysnand
     
  7. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,455
    Nov 30, 2014
    United States
    You just need have sig checks patched to run it. Since it's a cia, you may install it to sys or emu nand.
    You need to reboot at least once after installing it to see or run it though.
     
    Last edited by zoogie, May 22, 2016
  8. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    I installed it to NAND using my emuNAND and it appeared on my emuNAND but not my sysNAND
    I went to advanced options and I then I installed FBI to sysNAND and I launched sysNAND from there (while pressing L b/c of menuhax inf loop) and it didn't work
     
  9. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,455
    Nov 30, 2014
    United States
    .......

    You installed it to emunand so it appears on emunand, what were you expecting? :P
    When you clone sysnand to emunand, it's becomes it's own system so to speak. Two different brains, etc.
     
  10. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    oh. true (lol)
     
  11. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    What reason do you have for NEEDING FBI to boot from sysNAND if you have and are using emuNAND? Just to feel good for doing it?
     
  12. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    Link? What's sig checks
    I need it to install GBA cias.
    I need to install the cia to the sysNAND and emuNAND to get it working
     
  13. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    OP just use FBI through emuNAND.. as theres no need to use it in sysNAND if using emuNAND.
    And you obviously dont know what youre doing regarding FBI/rxtools/sysNAND. This isnt me trying to be rude. I honestly feel this is the best advice for you.
     
  14. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,455
    Nov 30, 2014
    United States
    Nintendo's security checks. Disabling them makes homebrew run and games .... cost less. :P
     
  15. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    You're right, i'm a noob. omfg I get it I think

    So when I switch from SDCard to NAND it means i'm installing it to sysNAND right?!?! omg im a god gg
     
  16. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    You got it. I underestimated you.
     
    Duckling likes this.
  17. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    heh
    kek
    thank you



    I did what you said and it didn't work.

    — Posts automatically merged - Please don't double post! —

    wtf so I uninstalled FBI using rxtools and I ran sysNAND and when I went to health and safety FBI ran.... wat ok. lel
     
    Last edited by Duckling, May 22, 2016
  18. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    If you did what I said, and it didnt work.. then you didnt do what I said. At least not properly. But at least you got FBI running now. So all is well with the world.
     
    Duckling likes this.
  19. Duckling
    OP

    Duckling Sorry for being dumb ;(

    Member
    471
    97
    Mar 17, 2016
    Laos
    I'm 70.125616% sure that I did what you told me to do. What I did following your instructions:

    Ran emunand > fbi > switched to NAND and installed the CIA and then switched to SD Card and installed the CIA
     
  20. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    I told you to boot into rxMode/ patched sysNAND.. cause you were trying to use sysNAND and FBI together for some reason.

    If you are using emuNAND why are you installing things to your sysNAND? Youre making less sense the more you post. All you had to do was install to SD from emuNAND using FBI. Youre adding steps installing to sysNAND as well.. unless the CIA youre installing is a VC title.

    If thats the case all you had to do was install to both SD and NAND using FBI from emuNAND.. Booting your VC from there as well.