Cant get ys menu or moonshell to autoboot

Discussion in 'R4 DS' started by snakerune112, Apr 7, 2010.

Apr 7, 2010
  1. snakerune112
    OP

    Newcomer snakerune112 Member

    Joined:
    Apr 10, 2009
    Messages:
    27
    Location:
    Ireland
    Country:
    Ireland
    I have an r4-iii Upgrade for my ds lite but cant get moonshel 2 or ys to auto boot [​IMG]
    (p.s I think it might have somthin to do wit a file called _R4__III.dat )

    Kernel = R4-III v3.11 kernel Site on the box is r4dsl.net
    also i can get them working fine but dont like r4 menu and would like to use moonshell + ys combo


    Thanks
     
  2. Alan1234cow

    Newcomer Alan1234cow Member

    Joined:
    Feb 22, 2010
    Messages:
    34
    Country:
    Austria
    try getting the ys menu to autoboot then the moonshell
    not sure this works though
     
  3. snakerune112
    OP

    Newcomer snakerune112 Member

    Joined:
    Apr 10, 2009
    Messages:
    27
    Location:
    Ireland
    Country:
    Ireland

    tried wont start keep geting loading screen [​IMG]

    iv followed nearly every guide on here [​IMG]

    I think the problem has something to do with the _R4__III.dat that dosent seem to be in any other r4 clone firmware)
     
  4. snakerune112
    OP

    Newcomer snakerune112 Member

    Joined:
    Apr 10, 2009
    Messages:
    27
    Location:
    Ireland
    Country:
    Ireland
    Fixed Problem Renamed moonshell to default.nds and it aouto booted



    [​IMG] [​IMG]
     

Share This Page