Cant get Wad Managers to Install Wads

Discussion in 'Wii - Emulation and Homebrew' started by shadowstriker, Aug 26, 2009.

Aug 26, 2009
  1. shadowstriker
    OP

    Newcomer shadowstriker Newbie

    Joined:
    Aug 26, 2009
    Messages:
    6
    Country:
    United States
    So i upgraded my wii to 4.1, then a few days later i found that you can hack it, ive managed to get the HBC in, dvdx, mplayer, snes9 and the gba emulator, but for some reason no matter what WAD manager i use, it wont install wads, any help? im always getting a ret -2011 error code
     
  2. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
  3. luke_c

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    Yep, you're gonna have to downgrade and install some IOS's, there's alot of guides floating around, google is your friend.
     
  4. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States

    wait no!!!
    do not downgrade... he just updated and now why would he want to downgrade?

    just search Trucha Bug Restorer
     
  5. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Or use DOP IOS v7 and it will allow you to use the sig hash check and for IOS36 add the es identify.
     

Share This Page