Can't get Lunar to stop locking up

Discussion in 'PSP - Games & Content' started by nemt, Apr 21, 2010.

Apr 21, 2010
  1. nemt
    OP

    Newcomer nemt Advanced Member

    Joined:
    Mar 25, 2009
    Messages:
    75
    Country:
    United States
    Anyone else having issues with the game? I have the M33 patch, and it launches fine, but within the first 20 minutes of gameplay it always freezes - I can't even make it to the first save.
     
  2. uiaad

    Newcomer uiaad Member

    Joined:
    Dec 23, 2008
    Messages:
    46
    Location:
    United Kingdom
    Country:
    United Kingdom
    I managed to play all the way through without a single freeze or skip using the M33 patch on 5.00 M33-6
     
  3. Princess Rozalin

    Member Princess Rozalin †GBAtemp Official Princess Of Roses†

    Joined:
    Jul 12, 2009
    Messages:
    544
    Location:
    Netherworld
    Country:
    United States
    I Played it Fine a Hour or 2 No Frezzes maybey its the Game try to Download a new one maybey its a bad Rip.
     
  4. nemt
    OP

    Newcomer nemt Advanced Member

    Joined:
    Mar 25, 2009
    Messages:
    75
    Country:
    United States
    I went into the select menu from the XMB and changed the game cpu speed to 333/166mhz and it seems to have fixed the issue. I also set the UMD driver to M33 Driver.
     
  5. Princess Rozalin

    Member Princess Rozalin †GBAtemp Official Princess Of Roses†

    Joined:
    Jul 12, 2009
    Messages:
    544
    Location:
    Netherworld
    Country:
    United States
    i have mines set to Default and M33 Driver
     

Share This Page