Cant downgrade from 9.2 to 2.1.0 ?

Discussion in '3DS - Homebrew Development and Emulators' started by ProfiSuchti, Jun 9, 2016.

  1. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    Hey guys,

    i have a Old 3DS XL and i downgraded succesfully from 9.9 to 9.2 with this Guide here: https://github.com/Plailect/Guide/wiki/Part-1-(Homebrew)

    I am now on Part 4 and my Problem is that i cant downgrade from 9.2 to 2.1.0.My 3Ds Crashes on the last few downgrade .cia Files.

    I restored the emuNAND_formatted.bin and retried the steps with the downgrade over 50 Times ! it does not work still, and even yesterday i tried it over 10 Times...

    Any Tipps ?

    ps.I have no Gateway.

    pps.I have the Games: Ocarina of the Time, Mario Kart 7, Pokemon Y and Omega for the 3Ds but i used the Menuhax.I dont changed any of the steps.I followed exactly the steps and i read every text on the Guide...
     


  2. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Are you downgrading via cia in cfw
    (basically, not through homebrew launcher)
     
    ProfiSuchti likes this.
  3. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,340
    5,754
    Apr 20, 2015
    United States
    Tigard, OR
    you're supposed to update RedNAND to the latest, then downgrade to 2.1.0
     
    ProfiSuchti likes this.
  4. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    I dont know the names all of the Apps or "NANDS" xD.

    I think its called PlaySysupdater.
    I installed it with FBI (REDNAND) and i used it to downgrade.
    I followed ONLY The Guide and not my own Ways for more Safe.

    @ihaveamac i need to update the RedNAND ? The Guide sayd nothing about the RedNAND Update so sadly.
    That fixes probably my Problem ! Big Thanks.

    Now a Question: How i Update RedNAND ? can i start Luma3Ds on Menuhax to boot RedNAND, and then open the 3Ds Settings in RedNAND and Update directly from there ? i hope i dont lose my Homebrew and if i loose: I hope i can still Install the Homebrew anyway...because if i Update i have the newest Version on my 3Ds (or is the Update only on RedNAND ? )
     
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,340
    5,754
    Apr 20, 2015
    United States
    Tigard, OR
    part 3 mentioned to update it to the latest version
    https://github.com/Plailect/Guide/wiki/Part-3-(RedNAND)
     
    ProfiSuchti likes this.
  6. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    Ooooh, i used the German Translated Guide of the Site, i read there nothing with RedNAND and Update WTF.

    Big Thanks, i keep now using the English Guide.
     
    Quantumcat likes this.
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    9,873
    5,193
    Nov 23, 2014
    Australia
    Canberra, Australia
  8. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Aren't we not suppose to update to 11.0,
    In regards to downgrading to 2.0.

    I'm asking to be sure.
     
  9. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,340
    5,754
    Apr 20, 2015
    United States
    Tigard, OR
    this is RedNAND, you're told to update to the latest in it.
     
    ProfiSuchti likes this.
  10. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    In hindsight, I don't think updating or not makes a difference, since we already in a emunand/cfw, meaning we have the permissions to overwrite the files using the 2.1 downgrade files.

    And being able to boot into emunand means that the 9.2 downgrade succeeded and the permission are acquired.
    (Usually frankenware doesn't boot into emunand, but displays 9.2 in system settings)

    Do try to update your emunand and use plaisysupdater to downgrade in emunand,
    But if it still doesn't work, your issue is highly likely to be something else.
     
  11. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,340
    5,754
    Apr 20, 2015
    United States
    Tigard, OR
    actually it does make a difference going to 2.1. I think it fails to downgrade the Home Menu if you don't update RedNAND from 9.2
     
    ProfiSuchti and Queno138 like this.
  12. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    IT WORKED, I LOVE YOU @ihaveamac !!!

    After Updating the RedNAND i tried the downgrad with one Try and it worked <3 <3 <3.
     
  13. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I downgraded from 10.7 (when 11.0 was out), so I wouldn't know.

    So u guess as long as you upgrade > 9.2, then downgrade, it would work.

    I'll keep that in mind. As I'm helping my friend downgrade his N3DS LL later
     
    Last edited by Queno138, Jun 9, 2016
  14. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    I am so confused now dear People, pls help a last time:

    After Updating the RedNAND i used one last time the German Guide to finish the last steps.
    I downgraded Sucesfully from 9.2 to 2.1.0 and i had to install trough OTPHelper the One Click installer.
    After installing the One Click installer and rebooting i had to open the website: http://dukesrg.github.io/2xrsa.html?arm11.bin
    and Dump the otp.bin file and press select in the OTPHelper Menu to enject my SD Card and back the otp.bin file up on my PC.

    This Step Confused me (This step was from the Germany site too omg):
    i had to Copy the sysNAND_original.bin File back to my Roots SD Card from my PC and put the SD Card back into my 3Ds and press B to get back in the OTPHelper App.
    Now i had to press on NAND Backup & Restore and injecting the sysNAND_original.bin WTF ?

    My version is now 9.2 because this reason, and the germany Guide says if i am on 9.2 now, its all fine.
    But if i look on the English Guide, i see on Part 5 nothing with 9.2.....The steps are in the English guide still in the 2.1 Version after the 2.1 Downgrade.

    The Big Problem now: From where i get the Frim0.bin ? if i start arm9loaderhax and try to install it, it say: Error: firm0.bin doesn't exist or has a wrong size.

    The damn Germany Guide never sayd anything about a firm0.bin file ;(.

    What do i do now? downgrade again to 2.1 ?or how i get the file xd

    edit: WTF ? The english site is wrong too ?

    I found the File firm0.bin in the Folder "a9lh" and the "a9lh" folder was in my Root SD Card Folder...where i copy the File or Files now ?

    Edit2: i read that the firm0.bin etc. are for the NEW3Ds but i have a OLD3Ds XL... and now ? can i skip the steps ?...
     
    Last edited by ProfiSuchti, Jun 9, 2016
  15. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I'm a bit confused, so I'm assuming that you already:
    1. succeeded getting your OTP
    2. set up A9LH
    3. dumped your sysnand back to sysnand (meaning no longer on 2.1)

    is it referring to the firmware.bin that is supposed to be in the Luma folder?
     
    ProfiSuchti likes this.
  16. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    I think i found the Problem.

    But yeah i doed all this 3 steps, and i mean not the firmware.bin in the luma folder, i mean the firm0.bin file that wont be find from arm9loadhax.

    I tried to boot RedNAND and saw it wont boot.
    I format now my SD Card and do Step 1-5 again oh man -.-
     
    Queno138 likes this.
  17. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    I am done <3.

    I started with Step 1 with the ENGLISH Guide up to the end and everything worked with 1 Try.
    The German Guide is crap, sorry.

    I had to do alot of stuffs in the English guide, but the German Guide dont sayd it wtf.So sad but okay i am Done sucesfully :D.

    I have 3 Last Questions :

    1.Is it normal if i go on System Settings and the Version shows me: SYS 11.0.0-33E ??? I read on Part 5 on the Guide that i have to Update my CFW and i didnt know what CFW means and i risked and updated with the sysNAND trough the 3Ds System Settings the Firmware :o and the Homebrew is still here and everything works...

    2.Why i cant start my 3Ds without a SD Card anymore ? i wanna buy a 30+GB SD Card, can someone tell me what i have to do if i get a new SD Card ? do i need to copy specific files inside the SD Card ? or is it okay too if the SD Card is emty ?

    3.Why do i have now Sys AND RedNAND ? ? ? both of them are same Version, and on both NANDS i can now install .cias because i have on BOTH Nands the FBI...i dont understand it anymore XD.

    4.Is it true that i get banned if i play now a PAYED Game trough Cartridge ONLINE ? like Mario Kart 7 ? just read that somewhere...

    Why do i cant play Online with my payed Cartridge games ? i dont want use roms, because its not legit...
     
    Last edited by ProfiSuchti, Jun 9, 2016
  18. Quantumcat

    Quantumcat Dead and alive

    Member
    9,873
    5,193
    Nov 23, 2014
    Australia
    Canberra, Australia
    1. Yes. The guide should have instructed you to flash emuNAND to sysNAND and remove emuNAND. Everything is done on sysNAND now.
    2. If your new SD card is 32GB or under, just format as Fat32 and copy and paste the files over. If 64GB or bigger, you'll need a separate program to format as Fat32, then still copy over the files.
    3. You shouldn't have both. The guide should tell you to format the SD card without emuNAND, using emuNAND9.
     
    ProfiSuchti likes this.
  19. ProfiSuchti
    OP

    ProfiSuchti GBAtemp Regular

    Member
    162
    26
    Aug 20, 2015
    Gambia, The
    Thank you my dear.

    I want to play my Original Game: Poekmon Y, but i am scared to Inject the Cartridge inside my 3Ds and get banned ....if someone can confirm me that nothing will happens if i play with Original Games Online, it would be nice.

    If i cant Play Online my Original Games: any other way to play Online ?

    ps.How can i Import Saves from Cartridge Games ?
     
  20. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    use a savemanager to import games saves, such as https://gbatemp.net/threads/release-jks-savemanager-homebrew-cia-save-manager.413143/
    When importing game saves into cia format games, remember to "Delete secure value"

    Also, I've been using Pokemon online close to 2 years now, did not get banned.
     
    ProfiSuchti likes this.