1. donutmanxx

    OP donutmanxx Newbie
    Newcomer

    Joined:
    Jan 19, 2020
    Messages:
    1
    Country:
    Australia
    im having trouble with launching the fusee primary on my switch. Hekate works fine and i can launch atmosphere fine but when i try to launch fusee primary like i usually do all it does is end up in a black screen. the screen doesnt turn off, its still on though and i need to hold the power button for a few seconds to fully turn it off. i have noo idea whats wrong. i was downloading games with tinfoil like usual, the files wouldnt download since they were xci to nsp files so i had to enable 'install unsigned code' or whatever to download them but right after i enabled it, tinfoil crashed and a window popped up saying it could not load the software. i tried opening other games but the same window kept popping up. i eventually powered it off and am now facing with this issue. ive tried the archive bit thing, i know its not an issue with my sd card since its already fat32 and ive downloaded the newest release of atmosphere and sigpatches and dropped them into my sd card. nothing seems to work. i dont want to have to format my sd card since i have about 90 gb worth of games with my saves on it... also, when i select 'migrate emummc' on hekate it says that my emummc cannot be found so i think my emummc may have been corrupted by a game i downloaded... if thats the case is there any way i could fix it and if not, could i recover my games and game saves? any help would be useful!
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,870
    Country:
    United States
    If your emuMMC is corrupted and you do not have a backup of it, then everything that was stored within it is now lost forever.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - emummc,