Can't access emunand anymore

Discussion in '3DS - Flashcards & Custom Firmwares' started by liukang, Feb 23, 2015.

  1. liukang
    OP

    liukang Newbie

    Newcomer
    7
    2
    Feb 23, 2015
    United States
    Hello all,

    I had MT3d 9.5 up and running last night, playing MH4U and all, but this morning when I try to boot into MT card mode it takes me directly to the DS settings, as if the launcher doesn't exist now. Tried replacing the launcher and it didn't help. Could somebody point to clues as to what happened and possible steps to fix it?
     
  2. Chiejina

    Chiejina GBAtemp Regular

    Member
    144
    79
    Jul 26, 2011
    United States
    Make sure you haven't updated your Sysnand. If you haven't, reinstall the exploit with a nds flash card.
     
  3. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    emunand 9.5 or sysnand 9.5?
    Did you try to reinstall the Ds exploit with the DS Flashcard?
     
  4. liukang
    OP

    liukang Newbie

    Newcomer
    7
    2
    Feb 23, 2015
    United States
    emunand. Sysnand still shows 4.2xx

    I can attempt a reinstall. I was just wondering if this had happened to others or what possible symptoms it could be.
     
  5. Myria

    Myria GBAtemp Fan

    Member
    432
    410
    Jul 24, 2014
    United States
    Yeah, all you need to do is reinstall using the DS flash card. Your EmuNAND will then boot up and be fine.
     
  6. W4T4R1

    W4T4R1 GBAtemp Fan

    Member
    413
    211
    Aug 20, 2014
    Italy
    Maybe you launched a DS card/flashcard? That erase the exploit if done. Simply reinstall it
     
  7. liukang
    OP

    liukang Newbie

    Newcomer
    7
    2
    Feb 23, 2015
    United States
    Thanks guys! I actually did use a DS cart yesterday. Well, now I know better. :)
     
    MrJason005 likes this.