Cannot play Smash Brothers?

Discussion in 'Wii - Hacking' started by MrJimCarrey, Feb 6, 2011.

Feb 6, 2011
  1. MrJimCarrey
    OP

    Newcomer MrJimCarrey Newbie

    Joined:
    Feb 6, 2011
    Messages:
    1
    Country:
    United States
    Hey guys!

    I hope I'm not mentioning anything redundant that was said in other threads...

    Basically, when I insert my Smash Brothers Brawl CD, the Wii tells me in an icon that I need to update my Wii. I had previous versions and it allowed me to play. Currently I have 4.2U. I don't remember why I didn't update to 4.3 but I think it was because it wouldn't work for me (strangely enough).

    Is it really just a need to update or is there something wrong here?

    Thanks!
     
  2. machomuu

    Member machomuu Drops by occasionally

    Joined:
    Sep 4, 2009
    Messages:
    8,437
    Location:
    The Courtroom
    Country:
    United States
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,895
    Location:
    St. Louis, Missouri
    Country:
    United States
    Download and install Priiloader and enable the Block disc updates hack.

    However, Brawl came out around the 3.2 update, so you are likely safe in allowing it to update, assuming it is from the same region. I suggest you make sure you have version 1.0.8 of the Homebrew Channel installed.
     
  4. farcry15

    Member farcry15 GBAtemp Regular

    Joined:
    Dec 21, 2009
    Messages:
    225
    Country:
    United States
    brawl doesn't have 4.3, either your wii has been region changed, or the game is from a different region. you can use priiloader or startpatch to block the update. updating from the disc is a bad idea and will likely brick your wii.
     
  5. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    you more thsn likely have missing or out of date ios's. update via modmii (stickied) or if you use disk channel for your backups then update by useing darkcorp 1.1
     
  6. iggloovortex

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    Do NOT listen to anyone except him and Lacius

    Updating from Brawl will brick your wii in your current condition
     

Share This Page