Cannot load HBL (Blue screen with white bubbles)?

Discussion in 'Wii U - Homebrew' started by GaryPwns, Oct 4, 2017.

  1. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    1
    Dec 17, 2016
    United States
    Well I'm on CBHC so I assume haxchi works
     
  2. aykay55

    aykay55 Professional Idiot

    Member
    6
    Apr 14, 2017
    United States
    Where the buffalo roam.
    Do you have Haxchi downloaded? Theres a difference. CBHC is a Boot Loader (Not really, but for all practical purposes it is) while Haxchi is an exploit which happens after you open the game. But HBL is partially loading, so it's probly not that. Just reinstall it.
     
  3. Metabus

    Metabus Newbie

    Newcomer
    1
    Oct 7, 2017
    Germany
    I got the exact same problem. I just tried homebrew for the first time yesterday (through browser exploit) the only app i got on the sd is "wuphax"
     
  4. aykay55

    aykay55 Professional Idiot

    Member
    6
    Apr 14, 2017
    United States
    Where the buffalo roam.
    Run 'Homebrew App Store Installer' from loadiine.ovh. Then try it maybe. Not sure this will do anyhting but you can try it.

    @Ponyboy @Metabus Try running the Illuminati version from Loadiine
     
    Last edited by aykay55, Oct 8, 2017
  5. GaryPwns
    OP

    GaryPwns Member

    Newcomer
    1
    Jan 22, 2016
    United States
    My issue turned out to be a corrupt homebrew app stopping the launcher from loading properly.
     
    Ponyboy likes this.
  6. aykay55

    aykay55 Professional Idiot

    Member
    6
    Apr 14, 2017
    United States
    Where the buffalo roam.
    That's good! Do you know what app it was?
     
  7. Ponyboy

    Ponyboy Advanced Member

    Newcomer
    1
    Dec 17, 2016
    United States
    Well, time to start deleting all my homebrew apps and seeing if any are the culprit.
    EDIT: Wow! After deleting all my homebrew apps and putting only a couple that I really need, it started to work again!
     
    Last edited by Ponyboy, Oct 8, 2017
  8. GaryPwns
    OP

    GaryPwns Member

    Newcomer
    1
    Jan 22, 2016
    United States
    I think it was WUP Manager Mod Y honestly.
     
  9. aykay55

    aykay55 Professional Idiot

    Member
    6
    Apr 14, 2017
    United States
    Where the buffalo roam.
    Yeah,
    I only use GX2 because I see that one as more reliable.
     
  10. Ruprecht

    Ruprecht Newbie

    Newcomer
    1
    Jul 21, 2019
    United States
    I deleted all of my Homebrew apps I downloaded from the App Store. it still crashes at the bubbles.
     
  11. aykay55

    aykay55 Professional Idiot

    Member
    6
    Apr 14, 2017
    United States
    Where the buffalo roam.
    1. You just bumped a 2-year-old thread, which if you read is against the rules
    2. Reinstall homebrew launcher and see if that fixes it
     
Quick Reply
Draft saved Draft deleted
Loading...