Cannot get SMB3 VC working?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Reecey, Jul 20, 2014.

  1. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Hi All,

    I cannot get Super Mario Bros 3 VC working, it keeps popping up with a black screen power down error all the time. I have also tried to change the header to a Card 2 128MB but still the same error, I was just wondering if anyone else had come across the problem and found a solution to it or is it just the case of you cannot use it until Gateway has broken the x7 protection? Sorry I don't know myself?

    Thanks :)
     


  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Worked for me, no issues played all they way through
     
  3. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    What did you do put it straight on your card or change the header or anything different?
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Yeah just straight on, no need for a header it has no online functions anyway
     
  5. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    I cannot get it to work at all. It just keeps saying power down error but all the other games work fine. What Firmware is your emunand on?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    7.1 now, but I played it on 7.2 aswell
     
  7. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    I am on 7.1 have you played it on 7.1 110% for sure? It seems strange its the only one that the error pops up with.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    99% sure, I'm not home atm so can't test, I will make sure in a bit
     
  9. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Its very strange bud cause I have tested several other games to make sure its not my M-SD card and also have tested it on both 3DS's to make sure its not the 3DS but the same error pops up on both and the rest of the roms work 100% fine so its not my M-SD card at fault. This is the first time I have come across the power down error apart from when my other 64GB M-SD card went fault but it did that error on every game and also you could not do anything with the M-SD card on your PC, it was locked.

    I think somehow I have corrupted the save file/.sav file on the SD card which is causing it to error, cause every time I boot it up, it first says corrupted save file then resets and errors but I don't know the .sav file No. to the Super Mario Bros 3 game to delete it. Do you know which it is?
     
  10. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    It's a Card2 save game, its in the rom itself.
     
  11. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
  12. hundshamer

    hundshamer GBAtemp Advanced Maniac

    Blacklisted Trader
    1,810
    806
    May 22, 2009
    United States
    Did you trim the rom?
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Yeah if it's a card 2 game and it's trimmed that will explain it.....most eshop games are set to card2 type
     
  14. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Thanks guys!.

    No did not trim it I put it straight on my exfat 64GB M-SD card but what I did first time around with the rom was header it and then tried it and I think it has somehow corrupted the save on my sd card because it says corrupted save file then it says reset and then it errors. Why I ran it through the header I don't know I think it was because I forgot and you need to run most roms through the header process first that was what went wrong. I might need to format my M-SD card and start again, I think it has corrupted it somehow? I looked at the title ID of the game but there is no 6E900 .sav file on my sd card but there should be the .sav file for SMB3, it must be a different title No. or something??? No matter what I do it first says save is corrupted and then resets and errors.
     
  15. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Maybe try downloading the rom again? If it's card 2 then the save is on the rom itself and you won't find the .sav on the sd card.
     
  16. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    I would do but all the roms are from the same source.
     
  17. cearp

    cearp the ticket master

    Member
    7,515
    4,755
    May 26, 2008
    Tuvalu
    all i can think of is that, the first release (the private beta i think) of gateway omega didn't support eshop games, and the later release did. (i think...)? :)
    are you sure you are using the latest version?
     
  18. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Yeah because other games work like the e-shop release and the new Steamworld dig works fine.
     
    cearp likes this.
  19. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    Weird just try extracting a fresh copy, you might of messed it up putting headers and such in, start with a fresh copy and see if the issue persists
     
  20. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    It looks like its my M-SD card has craped out again! I have just done steamworld and its not working the same so I will have to format the card and start again or else its knackered or its not transffering the files across to the card properly!

    Is there any way of running a fix on these M-SD cards without having to format and start again it looks like the card itself is corrupted and the files are not transferring properly onto it thats why there erroring!