Cannot connect to Wi-Fi

Discussion in 'Acekard' started by ReverseFate, Apr 7, 2009.

Apr 7, 2009

Cannot connect to Wi-Fi by ReverseFate at 3:28 AM (992 Views / 0 Likes) 1 replies

  1. ReverseFate
    OP

    Newcomer ReverseFate Advanced Member

    Joined:
    Dec 31, 2007
    Messages:
    53
    Location:
    Vancouver, BC
    Country:
    Canada
    I have a Nintendo USB WiFi connector, which I recently converted so that it works with all other devices as well (through this guide: http://forums.afterdawn.com/thread_view.cfm/390312). With this, I can still play my DS games on Wi-Fi perfectly. But when I tried to WiFi update the cheat db and loaders on my Akaio, it says that WFC cannot be connected. I tried this for a few times, but nothing worked. Games with WiFi, on the other hand, plays perfectly.

    I also tried the WiFi Backup Tool, but couldnt get that to work either. It just says "Trying to connect to a access point," but does nothing more than that. I used a FTP program called ALFTP, but the backup tool just simply cannot connect to my computer and the program.

    So my question is, is my WiFi USB connector not compatible with homebrews and the Acekard akaio WiFi update plugin? Thanks for the help!
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    i've never messed with the wifi usb connector. what i can tell you is that you need a valid ssid set to public broadcast for any homebrew application to work. as for the akaio update, it could just be the gbatemp servers acting up. i can't currently update the loaders, and i know its not my set up.

    cheers,
    -another world
     

Share This Page