Can only fill 10% of my 320gb drive

Discussion in 'Wii - Hardware, Devices and Utilities' started by Choller, Nov 28, 2009.

  1. Choller
    OP

    Choller Newbie

    Newcomer
    1
    Aug 3, 2006
    Netherlands
    I have a Verbatim Portable Hard Drive 320GB.

    I can see all 320GB in windows. When I use WBFS Manager 3.01 to format it it formats it in a couple of seconds. I can see the 320GB at the bottom (actually 298GB now).

    When I add around 10/11 games it goes well. WHen I try to add the 12th game it looks like it adds it correctly. I get a message saying "completed adding entries". When I press OK however I get a message saying "error occurred while loading drive. Make sure the drive is not in use or open and that it has been formatted to WBFS format". After that I am not able to access the drive anymore. I have to pull out the USB cable and plug it back in.

    Strangely I keep sitting around some virtual 23/24GB limit (meaning there are already 10 games on the drive). It looks like everything I try to add around the 23-26GB range gives me this error.

    I tried different PC's, different USB ports but same error is happening.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice