1. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    my switch was bricked after i downgraded firmware:sad::sad:
    and my NAND backup gone too i dont no what to do now
    there have any way to fix this problem
    thanks soo much
     
  2. JustJay

    JustJay GBAtemp Fan
    Member

    Joined:
    Jan 18, 2021
    Messages:
    315
    Country:
    United States
    Unfortunately no. You have to be able to turn on and access the switch to install firmware.


    Whenever you get your switch working or another one, make multiple backups. It's too important not to have nand backups. And never downgrade firmware.
     
    Zmanhkez and BigOnYa like this.
  3. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    is there any cfw working with stock fw 4.10 ?
     
  4. spotanjo3

    spotanjo3 GBAtemp Legend
    Member

    Joined:
    Nov 6, 2002
    Messages:
    10,470
    Country:
    Portugal
    BLANK
     
    Last edited by spotanjo3, Feb 23, 2021
  5. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,388
    Country:
    Sweden
    Can I ask what downgrade guide you used?
    Since if you can boot RCM, it's most likely not dead.
     
    Zmanhkez likes this.
  6. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    i was used daybreak to downgraded
    yeah it can boot to RCM
     
  7. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,388
    Country:
    Sweden
    Okey and you downgrade to 4.X?

    Have you tried booting Atmosphere?
     
  8. Prb

    Prb GBAtemp Regular
    Member

    Joined:
    Nov 10, 2020
    Messages:
    127
    Country:
    United Kingdom
    Zmanhkez likes this.
  9. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    i was downgraded to 4.1.0 fw
    yeah i tried boot to atmostphere after booting atmostphare icon showed and turn off affter that nothing happen

    — Posts automatically merged - Please don't double post! —

    ty i will try
     
  10. Prb

    Prb GBAtemp Regular
    Member

    Joined:
    Nov 10, 2020
    Messages:
    127
    Country:
    United Kingdom
    Can I ask why are you downgrading your fw
    Atm 10.2.0 is the sweet one to be on runs just about anything you can throw at it ?

    Did you not use lock pick and backup your prod.keys
     
    Last edited by Prb, Feb 23, 2021
    Zmanhkez likes this.
  11. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    I think downgrade is more stable , at 11.0.1 always have problem make me reset switch
    after reset i can homebrew anymore
     
  12. Prb

    Prb GBAtemp Regular
    Member

    Joined:
    Nov 10, 2020
    Messages:
    127
    Country:
    United Kingdom
    Have you tried restoring nand in hekate
    Follow this guide
    If you do not have a backup nand you can make a
    generic one
    https://nh-server.github.io/switch-guide/extras/nandrestore/
     
  13. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,388
    Country:
    Sweden
    Is your card exfat or fat32? It sounds like your card might be exfat and then the switch won't boot if it's missing the exfat driver.
     
  14. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    my sdcard is exfat
     
  15. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,388
    Country:
    Sweden
    If you got a spare SDCard. Can you format it to fat32 with Guiformat. Then add Atmosphere to it? And see if your Switch boots.
     
  16. Prb

    Prb GBAtemp Regular
    Member

    Joined:
    Nov 10, 2020
    Messages:
    127
    Country:
    United Kingdom
    Does it boot to ofw have you tried booting without sd card in the switch?

    Edit
    Did you have switch in rcm mode from 4.10 up 11.x.x
    As it sounds to me like you burned the fuses if it was running on ofw 11.x.x
     
    Last edited by Prb, Feb 23, 2021
  17. Zmanhkez

    OP Zmanhkez Member
    Newcomer

    Joined:
    Feb 22, 2021
    Messages:
    12
    Country:
    Japan
    my switch war boot up and turn off after atm logo show
     
  18. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,388
    Country:
    Sweden
    any error screens?
     
  19. Prb

    Prb GBAtemp Regular
    Member

    Joined:
    Nov 10, 2020
    Messages:
    127
    Country:
    United Kingdom
    Thb dude it sounds like he was on ofw 11.x.x if so he's burned the fuses
    That's the point of rcm mode no fuse burning
    He needed to be in rcm mode from 4.x.x up to 11.x.x
    So he could downgrade
     
    Last edited by Prb, Feb 23, 2021
  20. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,388
    Country:
    Sweden
    Thank you, I do know that very well. That's why I'm trying to figure out what happens. Since booting and turning off isn't that is very normal.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, install, switch