Can I get this to work?

Discussion in 'NDS - Flashcarts and Accessories' started by boostie, Oct 16, 2013.

  1. boostie
    OP

    boostie Newbie

    Newcomer
    2
    0
    Oct 16, 2013
    Netherlands
    Leeuwarden, Friesland
  2. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,461
    1,050
    Nov 29, 2010
    Portugal
    Behind you
    ''NOTICE:
    2012-6-30 R4isdhc-silver Card which update NDSI 1.44 firmware patchs can support directly 3DS 4.2.09''
     
  3. boostie
    OP

    boostie Newbie

    Newcomer
    2
    0
    Oct 16, 2013
    Netherlands
    Leeuwarden, Friesland
    So it can not?

    Wich card do i need for this DS/firmware?
     
  4. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,461
    1,050
    Nov 29, 2010
    Portugal
    Behind you
    ''can support directly 3DS 4.2.09''

    ''3DS 4.2.09''

    ''3DS XL with 4.5.0.10E firmware''
    4.2.09 - 4.5.0.10
     
  5. Patxinco

    Patxinco Riding a Shooting Star

    Member
    683
    278
    Apr 18, 2011
    No, it only works till 4.2.09.
    That's what Yepi69 trying to say...
     
  6. Another World

    Another World Emulate the Planet!

    Former Staff
    10,505
    1,699
    Jan 3, 2008
    Colombia
    From Where???