Can I downgrade with Luma3DS CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by olec04, Jun 1, 2016.

  1. olec04
    OP

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    Title=question
     
  2. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    yes
     
  3. olec04
    OP

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    OK thanks!
     
  4. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,385
    974
    Oct 11, 2011
    United States
    Michigan, USA
    Why do you need to downgrade under Luma3DS CFW?
    Do you have Arm9LoaderHax?
    Are you in the middle of Plailect's Guide?
    If so what step?
    Are you trying to downgrade to 2.1 or 9.2?
    What are you doing that needs this?

    There's not nearly enough information provided to adequately answer your question.
    Please edit your original post to be less stupid, or don't try to blame us when you screw something up.

    What you are doing is like walking into a hospital and yelling "WHAT IS WRONG WITH ME, FIX IT" at a random doctor in the hallway, without telling anyone what your symptoms are, what medicine you've been taking, or what your name is. Ridiculous, in other words.
     
  5. olec04
    OP

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    1. I was just Wondering
    2. Yes
    3. No

    — Posts automatically merged - Please don't double post! —

    BTW I'm done with this thread