Can Any thing be done?

Discussion in '3DS - Homebrew Development and Emulators' started by Coogie, Feb 23, 2017.

  1. Coogie
    OP

    Coogie Member

    Newcomer
    22
    1
    Feb 23, 2017
    I've a 3ds here it's the kids he is not playing with it,it's lying there,
    It has 1.0.0.-e firmware on it.is there any thing I can do with it to get free games on it?if I update it will it shot to 11.3 firmware?cheers
     


  2. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,400
    497
    Apr 21, 2016
    Costa Rica
    3ds.guide has info about what to do on each firmware
     
    vinstage likes this.
  3. rctgamer3

    rctgamer3 GBAtemp Fan

    Member
    308
    95
    May 5, 2008
    Netherlands
    DO NOT UPDATE TO 11.3. You will not be able to hack it on the latest version (For now).
     
    Ichiriki likes this.
  4. Demifiend

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    Holy crap it has 1.0.0 firmware! anyway, in order to hack a 3DS to play free games on it, you have two options, either buy a flashcard or install a CFW, most people here have chosen CFW due to how easier it is to use compared to a flashcard nowadays, anyway, since you're on the very first firmware you will need to update, however, you don't have to update to 11.3, you can buy a game that has an older firmware and you're set to go, check 3dsdb.com and look for any games below 11.3, preferably look for ones below 11.0 just in case

    After doing that, go to this site: https://3ds.guide/ and the guide will set you up quickly
     
  5. isanchez

    isanchez Advanced Member

    Newcomer
    81
    40
    Nov 28, 2016
    United States
    Wow really really old firmware, i would recomend getting game with 9 firmware 9.2 or a bit higher but not 11.3 that one is bad and also this site helps
     
  6. Coogie
    OP

    Coogie Member

    Newcomer
    22
    1
    Feb 23, 2017
    Brilliant folks for the reply,
    So I buy a game put it in and will it update to say 11.0 firmware will it nit go to 11.3?
     
  7. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    If you can find the cartridge for roller coaster tycoon 3d, then you can update to 2.1 and install 19lh right from there. Other wise, nearly any cartridge should update you to an appropriate firmware.

    — Posts automatically merged - Please don't double post! —

    yes, pretty much any game, but not all update you to 11.0. Just mention which game you want to use and i'll google it real fast.
     
  8. tedmg091309131

    tedmg091309131 GBAtemp Regular

    Member
    116
    18
    Feb 17, 2016
    United States
    You might update to firmware 2.1 first to get the otp then install a9lh.
     
  9. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    You need a cartridge with the rifhgt firmware:
    http://3dsdb.com/

    Look there for what cart has which firmware, anything lower than 11.2.0 and higher or equal to 2.1 will work.
     
  10. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    if you have a cartridge of any 3ds launch title you should be able to update to 2.1. A great example of this is star fox 64 3d.
     
  11. Coogie
    OP

    Coogie Member

    Newcomer
    22
    1
    Feb 23, 2017
    I don't no which on I'm abit confused folks.theres a cartridge in it with a micro sd card,which cartridge will I buy to get the mods..
     
  12. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    You don't have to buy anything. Just follow 3ds.guide

    (You are on 1.0.0 though so you likely need to cart update)
     
    Last edited by xtheman, Feb 23, 2017
  13. eroz76

    eroz76 GBAtemp Regular

    Member
    238
    55
    Feb 13, 2015
    United States
    Chicago
    not for firmware 1.0.0
     
  14. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    You can follow 3ds.guide on ver 1.0.0, but you will need to cart update.
     
  15. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    What if he/she does not have a cart, she/he will have to buy / borrow / rent a cart.
     
  16. Coogie
    OP

    Coogie Member

    Newcomer
    22
    1
    Feb 23, 2017
    Yous are amazing help,
    Put the cart in and will it tell me you need to update the firmware to say 11.0.
    Will at firmware be installed in the cart?
    Do I need to be connected to the Internet for the update..thanks to everyone who has help me..
     
  17. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    Try to find the earliest game possible. Star fox 64 3D, roller coaster tycoon 3D, oot3d etc.
     
  18. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    If you see my earlier post:

    You need a cartridge with the right firmware:
    http://3dsdb.com/

    Look there for what cart has which firmware, anything lower than 11.2.0 and higher or equal to 2.1 will work.
     
  19. Coogie
    OP

    Coogie Member

    Newcomer
    22
    1
    Feb 23, 2017
    In your apinions which which firmware will I go for..
    Which is best..
     
  20. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,571
    1,112
    Feb 16, 2015
    United States
    California
    if you are planing to go a9lh, for the third time.. :

    anything lower than 11.2.0 and higher or equal to 2.1 will work.
     
    Quantumcat likes this.