Buying a PSP 3000

Discussion in 'PSP - Games & Content' started by NightKry, Nov 23, 2009.

  1. NightKry
    OP

    NightKry GBAtemp Regular

    Member
    278
    0
    Jul 19, 2007
    Canada
    Like, here?
    So I've decided to buy a PSP 3000 off of sonystyle.ca (official sony store, right?) Anyway, the important part is, it is hackable, right? I have a pandora's battery anyway, but, I just wanted to know that ALL 3000 models are capable of being softmodded (by Chicken?) or hardmodded into playing .iso 'backups' and homebrews?

    Cheers [​IMG]
     
  2. rikuumi

    rikuumi GBAtemp Advanced Fan

    Member
    586
    1
    Oct 2, 2008
    United States
    WA
    are you buying bundle or just a console?
     
  3. rikuumi

    rikuumi GBAtemp Advanced Fan

    Member
    586
    1
    Oct 2, 2008
    United States
    WA
    Okay so if you buy PSP 3000 console only you cant know if it have hackable firmware or not..

    It needs to have 5.03 firmware or lower to hack with Chickhen.. and you cant use pandora on 3000

    I prefer you buy psp 3000 bundle. Check this thread out http://gbatemp.net/index.php?showtopic=191043
     
  4. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Well if you are buying the core pack that it shows no it won't be hackable.
     
  5. NightKry
    OP

    NightKry GBAtemp Regular

    Member
    278
    0
    Jul 19, 2007
    Canada
    Like, here?
    Alright. So 3000s can't be hacked with pandora (even if i brick it?), which means, i just have to buy one with the firmware at 5.03 or under?


    So... i could get: this bundle?
     
  6. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Is that the rachet bundle? I dunno maybe but if you want to use a pandora you are going to want a 1000 or get lucky with a 2000.

    3000 and unhackable 2000 runs a chickhen exploit that runs homebrew and cfwenabler or whatever to simulate cfw somewhat. If you brick a 3000 or unhackable 2000 well you are screwed and have to buy a new one.
     
  7. rikuumi

    rikuumi GBAtemp Advanced Fan

    Member
    586
    1
    Oct 2, 2008
    United States
    WA
    yes you should
     
  8. NightKry
    OP

    NightKry GBAtemp Regular

    Member
    278
    0
    Jul 19, 2007
    Canada
    Like, here?
    The important thing is that 3000s under 5.03 can be softmodded w/ chickhen?
    And this bundle is (well according to the chart) 5.03...
     
  9. Sudden Osprey

    Sudden Osprey Member

    Newcomer
    15
    0
    Sep 14, 2009
    United States
    Im actually getting the Assassin's Creed bundle for christmas.. I really hope it's able to be hacked.
     
  10. rikuumi

    rikuumi GBAtemp Advanced Fan

    Member
    586
    1
    Oct 2, 2008
    United States
    WA
    there is no way to hack it..
     
  11. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    just buy a psp 3000 with firmware 5.03 or below, and use chicken and then cfenable or gen
    if you buy psp 3000 with lower firmware you can update it to 5.03
    ciao
     
  12. FencingFoxFTW

    FencingFoxFTW GBAtemp Fan

    Member
    404
    21
    Apr 27, 2008
    dude, u know, if you buy it directly from Sony, what's stopping them from selling you and already updated PSP?

    all they have to do is replace a sticker on the box