Bricked with FBI (?)

Discussion in '3DS - Homebrew Development and Emulators' started by ZoNtendo, Jan 8, 2017.

  1. ZoNtendo
    OP

    ZoNtendo GBAtemp Fan

    Member
    422
    225
    May 25, 2015
    So I have installed A9LH ect... and now I followed the step here to have "clean" nand title.
    https://github.com/AuroraWright/Lum...-get-an-auto-shutdown-with-gbadsdsiware-games

    I have downloaded the clean "system titles package" (from the good region)

    I have tried to install them with FBI, it worked but with the Home Menu.cia FBI was saying it was already installed and then canceled the installation.

    I did reboot and... black screen.

    So is there a way to recover it ?

    FBI maybe did deleted the installed content before saying it was already installed, and then rip me.
     
  2. ItsMetaKnight

    ItsMetaKnight GBAtemp Advanced Fan

    Member
    779
    153
    Mar 4, 2008
    Can you restore your NAND?
     
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    Did you even read it? TWL/AGB firms, not home menu..
     
  4. ZoNtendo
    OP

    ZoNtendo GBAtemp Fan

    Member
    422
    225
    May 25, 2015
    no :/

    I think I need to fix it with GodMod9

    Well home menu was in the pack...
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    You obviously can't follow simple instructions

    User error at its finest.
     
  6. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,185
    680
    May 16, 2011
    United States
    Don't use FBI to mess with important system titles, use sysUpdater if you need to install something like that.

    And absolutely never fuck with system titles without a recent NAND backup.
     
  7. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    Installing a clean AGB/TWL firm shouldn't result in a brick at all, as it said its self. It did NOT say to install Home Menu.cia, that's when you're going to fuck around and probably brick if you don't know what you're doing
     
  8. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,185
    680
    May 16, 2011
    United States
    Ah, I grabbed the pack and didn't realize it contained just TWL_FIRM, AGB_FIRM, and Home Menu.

    Anyway, OP, I won't say that it is not possible the fix with GodMode9, but there aren't any ARM9 title installers that I am aware of, and I haven't seen a guide to fix a system where the user uninstalled the Home Menu. The way you fix this is to restore a NAND backup. Follow instructions better next time.
     
  9. ZoNtendo
    OP

    ZoNtendo GBAtemp Fan

    Member
    422
    225
    May 25, 2015
    fixed with Godmod9, just mounted a nand friend, and replaced the home menu title.