Bricked Wii, what can I try?

Discussion in 'Wii - Hacking' started by jant90, Oct 17, 2014.

  1. jant90
    OP

    jant90 Newbie

    Newcomer
    2
    0
    Oct 17, 2014
    Netherlands
    I got a bricked Wii over here that I can't seem to fix. I'm not sure what caused this brick, this Wii wasn't used for quite a few months.

    This is what happens: when I turn it on I see a flicker in the screen but the picture remains black. I can launch Priiloader and use BootMii to start MultiModManager.

    I was not able to launch the Homebrew channel but I managed to re-install it via the HackMii installer and now I can launch the Homebrew channel again via Priiloader.

    This I tried:
    - Re-installed system menu 4.3 via a WAD file (also tried 4.1) using MultiModManager.
    - Re-installed all WAD files from my softmod using MultiModManager.

    Because of the symptoms I thought simply re-installing the system menu should do the trick but it didn't.

    What can I try or what should I look for? Should original IOS files perhaps be re-installed?
     
  2. DeadlyFoez

    DeadlyFoez Banned!

    Member
    5,390
    1,382
    Apr 12, 2009
    United States
    It kinda sounds like your system menu wad might have been uninstalled. I know there is a fix for that issue but I forget what it is, but that might not even be the problem.
     
  3. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Go to the priiloader hacks in the settings, enable force standard recovery menu, then load the system menu. Does it display your system version in the lower right corner?

    Also if deadlyfoez is correct, you would have lost your setting.txt. When in multi mod manager, what does it say under the wii info? Specifically what region and language.
     
  4. jant90
    OP

    jant90 Newbie

    Newcomer
    2
    0
    Oct 17, 2014
    Netherlands

    If the system menu WAD is indeed uninstalled then installing the system menu WAD in multi mod manager should fix it or not? As I already tried that and it didn't work.

    I do remember looking under Wii info in multi mod manger and it said firmware 4.3 and region Europe.

    Now, I was so stupid to leave my gamecube controller over at my buddies place who doesn't live nearby so currently I can't control the Wii (as I have no controllers synced) so I can't try anything right now but as soon as I got my controller back I'll try the force recovery menu option via priiloader, thanks for the suggestion.
     
  5. DeadlyFoez

    DeadlyFoez Banned!

    Member
    5,390
    1,382
    Apr 12, 2009
    United States
    It will not fix it bc it removes the setting.txt which does not get installed when you install the wad for the system menu.