Bricked Wii (Failed to load IOS Error)

Discussion in 'Wii - Hacking' started by Kwaza, Aug 20, 2012.

Aug 20, 2012
  1. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Hello, I need a little help with my Wii. I think I have a fully bricked Wii but not sure how that happened. I was playing MMX Collection on the Wii 2 nights ago, I shut it off normally that night. The the next day, I want to play again and turn it on, but then I get the dreaded black screen of death.

    I know I had Priiloader installed, but the reset trick on startup doesnt work anymore. I also know I have Bootmii installed as boot2, but I cant seem to start it up. As a reassurnace I have Bootmii installed as boot2 because my wii flashes 2 times from disk drive on power on. I reformatted my original SD Card and put in Bootmii files on root, but now everytime i try and start Bootmii using SD, I get this error:

    cBoot2 Dol Loader v16.
    Ios version 2 v16 0x00020010,
    Failed to load IOS

    I read on other forums that I could repair the Wii using my Nand Backup and Keys.bin. I actually have those original files saved on my computer, but I cant seem to restore them to the Wii because I apparently need Bootmii to restore it, which I cant seem to start because of that error. Is there a way to restore my Nand Backup somehow. Ive ran out of ideas, can someone help with this, thanks.
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    You have the cboot2 files, not bootmii ones. You can download the real ones using ModMii. I'd give you a direct link, but that's a no-no on this forum for some reason.
     
  3. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Well lets see, im gonna look for the original bootmii files and see if that works.
     
  4. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Ok, So I downloaded Modmii, downloaded original Bootmii files, formatted SD Card to Fat32, and put new bootmii folder in root. I dont get the error anymore but now get a black screen, and the wii disk drive is now flashing on and off continueasly :\
     
  5. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    My guess is your SD card isn't compatible. Try another one, preferably a Sandisk.
     
  6. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Thats a no go, I have three 2gb sd cards. I used all 3 and they all do the same thing. 2 of them are Sandisk, and the other one is a Kingston. They all produce the same errors. I thought Priiloader and Bootmii prevented these type of bricks or at least give the option to repair in case of a brick, I guess they arent brick proof, siiigghh.
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    When did you last update Bootmii?
     
  8. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    As far a as I can remember, I never did. I just remember softmodding the system, probably about 2 years ago, installing the necessary channels, and a few game wads. From then on, I never had a problem playing backups or any games. I always made sure to never update system menu using game disks.

    Im starting to think that my Wii died from hardware failure, but I cant figure out how. One day it works, and then the next day it doesnt. It seems as if bootmii and everything else on the system was completely wiped out. It just seems odd that the system flashes 2 times on startup and doesnt open bootmii with any sd card.
     
  9. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    omg, I got something. With these older bootmii files, I was able to enter into bootmii. Thats some progress. Before I go any further, any suggestions I should to take, I dont want to screw anything up even more :)
     
  10. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    I'm glad you got into bootmii, Try to load the HBC and using Savegame Manager GX to backup all your saves.
     
  11. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Ok, so I can go in bootmii now, but I cant go into HBC, I keep getting a black screen when i click on it.

    I clicked on the info icon and it says something like this at the bottom.

    SysMenu: unknown boot1b boot2v4
    NAND FS usage: 3.3%

    I assume this means that my Wii is completely wiped out with no IOS or save files, etc.

    I still have my backup Nand from a year ago that I made, should I restore it using Bootmii. I dont mind if I lose my most recent saved files, as long as the Wii works again.
     
  12. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    That has to be a bug. Download the hackmii installer here:
    http://www.bootmii.org/download/
    and put bootmini.elf on your SD card. Load it with Bootmii by selecting the SD card icon. Reinstall the HBC.
     
  13. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Ok, added hackmi installer, tried to run bootmini.elf using sd card icon. First time, it seemed to crash with half the screen colored green and the other top half all messed up static. I retried again a few more times, and each time I dont get anything. Bootmii freezes and the disc drive starts flashing on and off.
     
  14. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    That's strange. Try making another backup with bootmii. MAKE SURE YOU DON'T OVERWRITE YOUR GOOD BACKUP! From that, you can get your gamesaves.
     
  15. Kwaza
    OP

    Newcomer Kwaza Member

    Joined:
    Nov 23, 2008
    Messages:
    14
    Country:
    United States
    Ok, this is what I did. I figured I could do a backup right now and restore my original Nand File. I just created a backup of the wii as it is now and then restored my original Nand file afterwards. The good news is that I was able to restore the Wii to system menu. Everything is finally working Yay!, the bad news is that all my new saved files were erased.

    But at least I now have a Nand backup where all my new saved files are at. Is there a program that I can use to extract all my saved files from this Nand backup and restore to fixed Wii. Oh, by the way, Thanks for all the help, you were a lifesaver :).
     
  16. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    You jumped ahead of my instructions, but that was what I was going to tell you to do.

    Extract your NAND dump with this: http://code.google.com/p/showmiiwads-mod/
    Then convert your saves with this: http://www.hacksden.com/showthread.php/3171-NAND-Gamesave-Restore

    You will have to create a new save for each game so that SGM GX can overwrite it with your old one. It will take some time, but I'm sure you will be glad to get your progress back.
     

Share This Page