Bricked N3DSXL - Weird behavior

Discussion in '3DS - Console, Accessories and Hardware' started by PedroPVJ, Sep 4, 2016.

  1. PedroPVJ
    OP

    PedroPVJ Member

    Newcomer
    42
    28
    Dec 10, 2014
    Brazil
    I have tried the hardmod on my bricked N3DSXL (it happened back in March with the SafeA9LHInstaller stage2-only update) but when I plug my frankensd and power on the console the blue led goes on for just 3 seconds before shutting down (no popping sound tho, then its not the ribbon cable). Some guy told me that I might still have a working a9lh stage 1 and I think thats the problem. Any ideas?

    PS: another guy who tried the repair told me that I f**** its kernel and that he would need another N3DSXL to try to fix it. BS?
     
  2. Phya

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    i think you need arm9loaderhax.bin on your sd card for it to boot...
     
  3. gordon elcock

    gordon elcock GBAtemp Regular

    Member
    138
    8
    May 28, 2016
    United States
    I had this problem too but I had a black screen I change the motherboard then I got the popping sound on boot then shut off
     
  4. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    Recheck all your soldering. You might have a short on some connection.
     
  5. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA
    Put the arm9loaderhax files on sd card.

    Correct


    One of the ribbons is not seated correctly.