Bricked from Preloader?

Discussion in 'Wii - Hacking' started by raph95, Oct 11, 2009.

Oct 11, 2009

Bricked from Preloader? by raph95 at 6:19 AM (765 Views / 0 Likes) 0 replies

  1. raph95
    OP

    Newcomer raph95 Newbie

    Joined:
    Oct 11, 2009
    Messages:
    4
    Country:
    Australia
    Hi there,

    So I just tried to mod my wii using xzxero's tutroial. I got up to step 8 about the preloader. I loaded it, but then saw that it was optional so i tried to return back to the homebrew channel. I couldn't find an option to return so i just turned off my wii. When i turned it back on i got "The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting." The message was distorted though. I was looking around for an answer and found one in the FAQ section on the tutorial.

    "I followed your guide and managed to get the corrupted memory error message.
    Just start preloader by holding the reset button while turning on your Wii. Go to settings and change your IOS from 60 to 30 [or vice versa.] Restart again if change IOS back to 60 if it still doesn't work."

    So i tried that,held reset while turning it on. I saw that the IOS in the menu was 70 not 60. So i changed it to 60 and reset. When i tried turning it on nothing would happen. The light on the button was still on.

    So is my wii fully bricked or do i still have some hope? Any help would be greatly appreciated.

    EDIT: My firmware is 4.2e

    EDIT: I recovered the system files using the restore option on bootmii. Now I'm just wondering did restoremii get rid of everything so i have to start xzxeros tutorial from step 1?
     

Share This Page