Bricked DSLite with DSTT + Flashme

Discussion in 'DSTT' started by engr_ej, Jan 8, 2008.

Jan 8, 2008
  1. engr_ej
    OP

    Newcomer engr_ej Newbie

    Joined:
    Jan 8, 2008
    Messages:
    1
    Country:
    Singapore
    Hi there!

    I hope someone can help me with this, thanks for the help or replies.

    I was using DSTT for my NDSL, and I tried using flashme.nds, flashme was successful at 100% but I can't play the roms already, so I tried to remove the flashme with noflashme.nds but the nds turned off and it failed at 1%.

    But if I load an original DS game, and press the select+start button, the game can be loaded and I can play it.

    But if I load the DSTT, and press the select+start button, it goes to this white screen and asking for a menu? and nothing happens already. I found a similar thread with this problem on R4DS, (http://forums.maxconsole.net/archive/index.php/t-72872.html) is there a similar solution for this under the DSTT?

    thanks.
    [​IMG] [​IMG]
     
  2. MadBob

    Member MadBob Nostalgia ain't what it used to be!

    Joined:
    Nov 6, 2002
    Messages:
    1,530
    Country:
    United Kingdom
    If you get anything working then your DS is probably not completely bricked.

    The problem you had originally is nothing to do with Flashme your DSTT (or more likely your MicroSD card) is where the problem lies, AFAIK there is no way of encrypting the Flashme as the TTMENU.DAT

    If you have a GBA slot 2 flash cart (supercard etc) or can borrow another flash cart off anyone you may be able to fix this, otherwise you are SOOL.

    Try posting at the http://www.scdev.org/forum/index.php?topic=2648.0 thread to see what they can suggest.

    Can you buy the R4 in a shop in singapore? it may be with taking your SD card in (2GB or less) and asking to test the R4 with your own SD [​IMG] then see if you can sneakily flash it, or just straight out ask if they will help you. or buy an R4 they are cheap enough, especially when compared to a new DS! [​IMG] [​IMG]
     

Share This Page