Bricked 9.2 emuNAND when trying to regionchange.

Discussion in '3DS - Flashcards & Custom Firmwares' started by thekarter104, Nov 23, 2016.

  1. thekarter104
    OP

    thekarter104 GBAtemp Maniac

    Member
    1,235
    373
    Mar 28, 2013
    United States
    Hello everyone.
    First off, my 3DS information:

    Old 3DS EUR 9.2 sysNAND
    Entrypoint: MenuHax

    So I wanted to regionchange emuNAND on another SD card, created new emuNAND which is 9.2, copied my Nintendo 3DS folder and my Menuhax from my main SD card to be able to use it and it went very well.
    I followed https://plailect.github.io/Guide/region-changing and ofcourse emuNAND is used, so I did that.

    Everything went right, but I was questioning step IV (15) where it says you need to hexedit.
    The thing is, it was already on 01. So, SecureInfo_A and SecureInfo_C were still there, explaining it on the guide means it's good.

    Then I wanted to start step V.
    Ofcourse it's emuNAND in my case, so yeah, wanted to boot up Luma3DS to be able to go to FBI in emuNAND. But... Black screens. Green 3D letters went on, which means Luma3DS is loaded successfully.

    So, now I am wondering, what went wrong? It actually could be from the beginning.
    Did I download the right CTRTransfer? I downloaded the USA one, because I want to change to that region on emuNAND.
    What else could be wrong? Yes, step IV (15), because it already has 01.
    But I'm not sure. I'm honestly afraid that I waste much time going into a 'brickloop' when trying over again.

    I really appreciate the help. I've been wanting to do this since the rxTools 2.6 days, ever since I noticed an out of region Ultimate NES Remix gives an error is occured when you start it, and it's also in Luma, so it's not the CFW.
     
  2. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    Well.. the green 3d light turning on if the region changing didnt work is weird.. maybe it worked.. but something else is preventing home menu to load, try removing the home data from the nintendo 3ds folder, like it says in the install a9lh section of the guide, maybe thats causing the issue, but i'm not sure, its just a guess.

    its weird that you had 01 already in the secureinfo_A, are you sure wou where looking in offset 00000100 ?

    you could also try removing the secureinfo_C and leaving the only secureinfo_A with the offset properly edited.
     
  3. thekarter104
    OP

    thekarter104 GBAtemp Maniac

    Member
    1,235
    373
    Mar 28, 2013
    United States
    Thanks a lot! :D
    But where did my FBI go? It's probably because of the tickets you had to delete starting with 01 if I'm right.
     
  4. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    you did crt transfer, that removes eur titles and replaces them with US titles.. the health and security app you are seeing is the actual safe and security app, you need to re-inject FBI with decrypt9 or hourglass9, using the old 3ds usa injectable, no the eur.
     
  5. thekarter104
    OP

    thekarter104 GBAtemp Maniac

    Member
    1,235
    373
    Mar 28, 2013
    United States
    It works, thanks.
     
    Last edited by thekarter104, Nov 23, 2016