Brawl is asking for update

Discussion in 'Wii - Hacking' started by jargus, Apr 7, 2009.

  1. jargus
    OP

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    I have 4.0U but Brawl is asking me to perform a system update. What could I be missing. This does not make any sense.
     
  2. CrimsoniteX

    CrimsoniteX GBAtemp Regular

    Member
    212
    0
    Oct 26, 2007
    United States
    Is it the first time you played the game on that particular wii?
     
  3. jargus
    OP

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    No. I've had it since release.
     
  4. CrimsoniteX

    CrimsoniteX GBAtemp Regular

    Member
    212
    0
    Oct 26, 2007
    United States
    Hmm that is weird, mine isn't asking and I am on 4.0U as well. Sorry I couldn't help you...
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    did you update using waninkoko's updater?
     
  6. jargus
    OP

    jargus GBAtemp Advanced Fan

    Member
    544
    17
    Apr 11, 2007
    United States
    Yes I did.
     
  7. scooochie4

    scooochie4 Advanced Member

    Newcomer
    79
    0
    Dec 17, 2008
    It doesn't matter that you have the latest system menu, it needs a particular IOS to run on. (the IOS and system menu are completely separate). Find out which IOS brawl runs on, then install that IOS with a wad manager (if you can). You could probably find this info at wiibrew.org
     
  8. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    If it's asking for an update then your 4.0 install had an error somewhere. Rerun Waninkoko's 4.0 updater and make sure there are no errors.