bravely default freeze on start up (gateway)

Discussion in '3DS - Flashcards & Custom Firmwares' started by PhaNuocChanh, Jan 5, 2015.

  1. PhaNuocChanh
    OP

    PhaNuocChanh Newbie

    Newcomer
    4
    0
    Jan 5, 2015
    I have bought a gateway cart recently and all roms seem to work fine,except for bravely default(for the sequel included)roms.When select the rom to load my 3ds always freeze.I have tried different sources but it just doesn't work.Can someone help me on this?My 3ds is EU 4.5.Thanks in advance
     
  2. phazonknight

    phazonknight GBAtemp Regular

    Member
    165
    18
    Feb 3, 2014
    Canada
    Assuming your gateway is updated to the latest version, it sounds like it could be a bad copy.
     
  3. Venseer

    Venseer A weapon to surpass Metal Gear

    Member
    205
    151
    Dec 12, 2013
    Brazil
    Kennedy Space Center
    Probably a problem with your SD or your Rom.
     
  4. PhaNuocChanh
    OP

    PhaNuocChanh Newbie

    Newcomer
    4
    0
    Jan 5, 2015
    If it's a problem with my SD what do I have to do?Should I format the SD and set up gateway again?
     
  5. tjexp

    tjexp Happy New Year!

    Member
    735
    233
    May 20, 2012
    England
    I think he means Micro SD (the one inside your Gateway)
    If so then you can just move all your games to your PC/Laptop and then format the Micro SD safetly
     
  6. PhaNuocChanh
    OP

    PhaNuocChanh Newbie

    Newcomer
    4
    0
    Jan 5, 2015
    I tried formatting my microSD and install gateway again but it just doesn't work while other roms load and play just fine.Do you guys have any other solutions?
     
  7. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Try a different release?
     
  8. Alessandro98

    Alessandro98 GBAtemp Regular

    Member
    152
    18
    Jun 3, 2014
    Italy
    Maybe you should try using a different rom, perhaps it's only a bad dump that causes the problem.
     
  9. PhaNuocChanh
    OP

    PhaNuocChanh Newbie

    Newcomer
    4
    0
    Jan 5, 2015
    I found out the problem.It seems that 4gb files doesn't work on fat32 so I formatted the microSD to exfat and it's working now.Thanks for all the help guys!
     
  10. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    GJ hot water.