Bought 2 AceKard 2i | None works

Discussion in 'Acekard' started by gabbax, Jun 23, 2010.

  1. gabbax
    OP

    gabbax Newbie

    Newcomer
    4
    0
    Jun 23, 2010
    Yes, i am so sorry to ask?, but i have followed every single stepped in most of the guides, and still no go on my 2 kids DSi´s..

    I recived 2 AceKard2i with Kingston 2gb SD cards and c-readers to. i did what the guide told me to, and when i turn the DSi´s on and press the AK2 icon on screen, this is it

    An error as occurred. Press button to...(turn off and read manual for NDSi

    So do you guys have any idea? contact the seller? for a send back or?


    Thank you for all help

    /Thomas P - Sweden
     
  2. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,377
    853
    May 15, 2008
    Does the Acekard display an Acekard icon on the DSi menu?
    If that's the they case they have not be flashed to work on DSi firmware 1.4.

    If you have a DS lite anywhere, you can use that to flash the acekards so they'll work on your kids DSi's
    After flashing, they'll instead display a Danny Phantom Icon.
     
  3. naruses

    naruses GBAtemp Regular

    Member
    290
    0
    Jul 8, 2009
    United States
    Your Mom
    If im not wrong that means that your acekard 2i has not been flashed for firmware 1.4, so follow this Guide and you'll be okay
     
  4. gabbax
    OP

    gabbax Newbie

    Newcomer
    4
    0
    Jun 23, 2010
    Thanks guys..

    Yes the Icon shows up @ the start.. the AK2 (where i can choose settings,camera etc) But when i press it, just "error"

    Il test naruses tip and sse [​IMG]

    I have 1.7 on it now, and the other, and as i said, just "Error", but il give that link and guide a chanse [​IMG]
     
  5. Shorkio

    Shorkio GBAtemp Regular

    Member
    273
    12
    Aug 12, 2009
    Finland
    Your harddrive
    You will need update Ak2i's bootstrap. You will need DS lite or DSi with fw 1.3 or lower.
    Use naruses given link.

    Also you find options in your DSi's menu and press black button and there you can check DSi's firmware [​IMG]
     
  6. gabbax
    OP

    gabbax Newbie

    Newcomer
    4
    0
    Jun 23, 2010
    Hi Shorkio, i get this message

    Problem: 'When I try to boot my Acekard I get the error "An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting." '
    Your Acekard hasn't been updated to 1.4, while your DSi has.

    I have followed the link i got from naruses, i cant flash it with my DSi..still same "screen" do i need a different DS? to flash my card?..i cant see how i can flash it, when my sons DSi dont accept it, ..i downloaded al lthe files, but still no go (sorry if i am slow [​IMG])

    (Edit. black button? not sure what ya mean [​IMG])
     
  7. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    The Acekard will not run whatsoever on a DSi with firmware 1.4 without running the update (and running the update requires you to run the Acekard). The Acekard must be flashed with the DS Lite updater. Meaning you must borrow a DS Lite from someone and run the DS Lite Updater on the Acekards while they're in the DS Lite. Once they're both flashed with the new update they will both work on the DSi.

    If you have no DS Lite to use you will have to reorder the Acekards from a place like Shoptemp that can send them out pre-flashed.
     
  8. gabbax
    OP

    gabbax Newbie

    Newcomer
    4
    0
    Jun 23, 2010
    Thanks m8ts, this have solved it, i think il get a used DS Lite.. [​IMG] my verison says 1.4

    Thank you all again, for all help [​IMG]

    Best regards T