Homebrew BOTW intro freezes system (console)

Trunkymonkey

New Member
OP
Newbie
Joined
Feb 3, 2023
Messages
1
Trophies
0
Age
35
XP
20
Country
United States
Very new to using Homebrew. (Tiramisu)

Tried searching through everything I could before posting. BOTW game is loading into intro "open your eyes" screen and freezing the Wii-U. It freezes at different points. Sometimes when it's the white flash of light. Sometimes will make it slightly past that where Link is opening his eyes and the screen is blue. Sometimes just past that where it shows Link lying in the water. So far that's the furthest it's gotten.

Have tried redownloading / reinstalling, doing the game update through the Wii U instead of USB helper, installing on nand and multiple USB devices (all with working other games), not using the DLC, and using save files that are past the intro using SaveMii (game still goes to the intro even with the save files though for some reason?)

All other games I've tried so far work fine. This seems to be a common issue from what I've seen; but, most of the fixes seem to be on CEMU and I can't find much on Wii U console fixes. At a loss. Any help would be greatly appreciated. Any more info you need from me to help troubleshoot, please let me know.

Thanks
Post automatically merged:

Update on this. I unpacked the same game from the USB helper and tried it in CEMU and it works perfectly on the emulator but still not working on the console.
 
Last edited by Trunkymonkey,

grandosegood

Well-Known Member
Member
Joined
Oct 5, 2017
Messages
339
Trophies
0
Age
36
XP
969
Country
United States
Very new to using Homebrew. (Tiramisu)

Tried searching through everything I could before posting. BOTW game is loading into intro "open your eyes" screen and freezing the Wii-U. It freezes at different points. Sometimes when it's the white flash of light. Sometimes will make it slightly past that where Link is opening his eyes and the screen is blue. Sometimes just past that where it shows Link lying in the water. So far that's the furthest it's gotten.

Have tried redownloading / reinstalling, doing the game update through the Wii U instead of USB helper, installing on nand and multiple USB devices (all with working other games), not using the DLC, and using save files that are past the intro using SaveMii (game still goes to the intro even with the save files though for some reason?)

All other games I've tried so far work fine. This seems to be a common issue from what I've seen; but, most of the fixes seem to be on CEMU and I can't find much on Wii U console fixes. At a loss. Any help would be greatly appreciated. Any more info you need from me to help troubleshoot, please let me know.

Thanks
Post automatically merged:

Update on this. I unpacked the same game from the USB helper and tried it in CEMU and it works perfectly on the emulator but still not working on the console.
are you still having this issue?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: @BigOnYa, Last job Ancient went to, he got fired for drinking on the job. +1