BOTW - can't start the game anymore

Discussion in 'Wii U - Games & Content' started by zyrien, Mar 5, 2017.

  1. zyrien
    OP

    zyrien Newbie

    Newcomer
    1
    Mar 2, 2017
    well folks, i have a big problem. Since yesterday i can't start my BOTW(hacked ofcourse). I forgot to block the DNS when i switched wifi network, so when i started it, it tried to update somehow. Now i can't start it at all, it just says that i need this update.

    Any tips?

    thanks
     
  2. DaniPoo

    DaniPoo GBAtemp Advanced Fan

    Member
    4
    Jan 2, 2013
    Delete the installed update-data and install the latest update v33 or whatever its called.
    You should be able to find it on the web if you look around a bit.
    I had the same issue so I know it works
     
  3. zyrien
    OP

    zyrien Newbie

    Newcomer
    1
    Mar 2, 2017
    Thanks!

    Installed the game on the internal HDD tho, how do i delete it?
     
  4. DaniPoo

    DaniPoo GBAtemp Advanced Fan

    Member
    4
    Jan 2, 2013
    Go to settings, data management, internal, select the game, choose updata data and then delete.
    I think thats hiow I did it.

    But then you have to install the latest update for the "preparing update" to go away.
     
  5. zyrien
    OP

    zyrien Newbie

    Newcomer
    1
    Mar 2, 2017
    Gonna try now, transfered the update files to SD card but when i try to transfer it to internal, wup installer just closes and i come back to the menu again

    EDIT: i was a retard, sorry boys! forgot to reboot the wii U after i transfered the files to the SD :) now it works. Thanks!
     
    Last edited by zyrien, Mar 5, 2017
  6. Neath

    Neath Advanced Member

    Newcomer
    3
    May 1, 2013
    Canada
    Canada
    Hello, I've been having the same issue this morning! I just deleted my update file. The thing is, I'm about to install the same update file. I don't see the DLC update (EUR) anywhere on the internet, and that is definitely what my Wii U is trying to update. Anyway, I'll see if reinstalling v33 is the key, but I'm unsure....

    Edit: 25 minutes later and after re-installing the update, I check out my wifi settings. Yep.. my brother created a new connection without DNS block (he didn't know). Anyway, if you run into this issue, data management > zelda > delete update file only > reinstall update. Make sure DNS settings are all set still (look for red X on data management). Any questions, feel free to quote me and ask.
     
    Last edited by Neath, Mar 7, 2017
Loading...