Botched install?

Discussion in 'Wii - Backup Loaders' started by bassballboy, Jun 15, 2009.

Jun 15, 2009

Botched install? by bassballboy at 5:15 AM (705 Views / 0 Likes) 1 replies

  1. bassballboy
    OP

    Newcomer bassballboy Member

    Joined:
    Feb 18, 2009
    Messages:
    18
    Country:
    United States
    Hey all, I followed the guide off of mikeandheth for 4.0 verbatim.

    I'm at the part where I'm trying install GX. I installed it through the WAD manager using IOS35, should I have used 36? I also copied all of the files from the zip package to their appropriate folders (put the wad file from the zip onto the SD card's wad file etc).


    Upon rebooting the GX channel is there, but when I open it and it formats the USB drive it instantly dumps. Any idea where I went wrong or what I can do to fix it? I'm lost [​IMG]
     
  2. bassballboy
    OP

    Newcomer bassballboy Member

    Joined:
    Feb 18, 2009
    Messages:
    18
    Country:
    United States
    mikeandheth.com/games/109-store-and-load-usb-wii-system-menu-4.html

    that's the guide that I followed. I got to the step to install the usb loader and it seemed fine, but dumps instantly after formatting. could it be the drive?

    Lso, I'm really green to this, but when I go to the homebrew menu and run bootmii(I think that is wht it's called, I can check when I get home), the screen goes blank and the dvd just flashes...


    any and all help is greatly appreciated, sorry for the noobie questions, just anxious to figure this out!
     

Share This Page