Bootstrap failed

Discussion in 'EDGE' started by zabuzadarkness, May 7, 2010.

Thread Status:
Not open for further replies.
May 7, 2010

Bootstrap failed by zabuzadarkness at 3:42 AM (1,025 Views / 0 Likes) 0 replies

  1. zabuzadarkness

    Newcomer zabuzadarkness Newbie

    May 7, 2010
    United States
    Greetings. I recently bought an iedge from I am almost 100% sure that it is not a fake. So I put the micro sd card into the T-flash usb reader that came in with the iedge. I formatted it with windows formatter. I then ran edgebootupdate-v1. I used rom 0363(verified the checksum) and hit update. It immediately give an error message that only says "failed" I then formatted it the same way in windows 7. I ran edgebootupdate as administrator and picked the same verified checksum rom. Same error. It simply says "failed" I then downloaded panasonic sd formatter and tried formatting with that on both machines. I always chose a full format everytime i formatted the micro ds. I also transfered files between the two machines with the sd card successfully. I've seen a couple different pictures of fake iedge cards and mine looks like a legit one i've seen on a few different videos. I'm wondering if maybe the t-flash reader maybe faulty, although i've had no error message concerning it reading the sd card, or tranferring files using it. I've read my different current guides, searched all over the place for a similar error. I can find another instance of the same error. If anyone could provide any info regarding this issue, or any troubleshooting steps I may have overlooked, it would be greatly appreciated. I had a normal edge card for dslite and it worked perfectly until it was stolen. Thanks for your time.

    ...I overlooked the fact that the bootstrap process was done prior to shipping. Its working now [​IMG]
Thread Status:
Not open for further replies.

Share This Page