bootmii not installing

Discussion in 'Wii - Hacking' started by Azuli, Oct 11, 2010.

Oct 11, 2010

bootmii not installing by Azuli at 6:34 PM (904 Views / 0 Likes) 4 replies

  1. Azuli
    OP

    Newcomer Azuli Newbie

    Joined:
    Oct 11, 2010
    Messages:
    3
    Country:
    United States
    I have a bit a strange situation here.

    I have a launch day wii(us) which i had running with the newest version of the homebrew channel. I then decided it would be a good idea to upgrade to the newest official firmware 4.3(doh). After updating, everything worked fine, homebrew channel stay intact and all emulators worked. The one exception was that usb loader gx no longer works because it requires custom cios 222 or 249.

    I tried installing waninkino custom 249 cios rev 20b, but it simply wont install and it freeze after i select version 249. My understanding is that i must install a previous custom cios(i think), but i have no clue which one it could be. Again, everything works except usb loader gx due to not having custom cios 249.

    I've been trying to follow 2 different guides, http://gbatemp.net/t171901-modify-any-wii-4-3-below, and http://www.completesoftmodguide.tk/hacking-guide/the-basics.

    I can get everything going,however i have a big error... as shown here http://www.completesoftmodguide.tk/other-stuff/fix-hbc,

    In other words, usb loader gx or any other loader will not work untill i can get hackmii/bootmii installed, (so i can install custom cios 249), but it wont install untill i can get the"This installer can NOT continue, no Vulnerable IOS installed" fixed.

    Also, i have also tried to install some of the custom other ios' installed but i get the ret error -2011 on both yuwmm and wad manager 1.5. Wad Manager 1.7, no matter what I do will not show up on the hbc.

    I'm out of ideas, and ive done many searches and tried many guides, but i just have no idea what to do get usb loader gx working.

    Thanks in advance for any help.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    download modmii from my signature, and from the main menu enter "H" for hackmii solutions, this will fix u right up.

    When u are done following that guide, re-run ModMii and this time from the main menu choose "W" ModMii Wizard to rehack your Wii
     
  3. Azuli
    OP

    Newcomer Azuli Newbie

    Joined:
    Oct 11, 2010
    Messages:
    3
    Country:
    United States
    Awsome, thanks so much, got everything working again!


    Except, for some reason, i cant install cios 249 rev20b to install, i get error ret -1, thanks so much again.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,556
    Location:
    ???
    Country:
    Germany
    Install IOS236 and try it again, this time with the fresh installed IOS236, slot 249, base 56 and network installation.
     
  5. Azuli
    OP

    Newcomer Azuli Newbie

    Joined:
    Oct 11, 2010
    Messages:
    3
    Country:
    United States
    Finally had some time to try this, and sure enough, got it working, thanks!
     

Share This Page