Bootmii flashing blue

Discussion in 'Wii - Hacking' started by aeorsmith, Sep 9, 2010.

Sep 9, 2010

Bootmii flashing blue by aeorsmith at 4:57 AM (11,375 Views / 0 Likes) 12 replies

  1. aeorsmith
    OP

    Newcomer aeorsmith Member

    Joined:
    Nov 18, 2008
    Messages:
    14
    Country:
    Canada
    hello, after leaving my wii for a few months to realize the benefits of usb loading i find myself with trying to get updates to my wii.

    im at 4.1u which i find ok as it plays all the games i got recently.

    i just updated to the new homebrew with no problem.

    however when i try to run bootmii now, i get a flashing blue wii, and a blank screen.

    this was previously installed as boot2 i believe...

    anyone know why its flashing and how to resolve it?
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Run the hackmii installer and press the Prepare SD Card button.

    Make sure the bootmii.ini file in SD:/bootmii/ looks like this :

    Warning: Spoilers inside!
     
  3. aeorsmith
    OP

    Newcomer aeorsmith Member

    Joined:
    Nov 18, 2008
    Messages:
    14
    Country:
    Canada

    if this was working before, is there a way to change the loading sequence. that it does not load bootmii menu first?

    i figured out that going through homebrewbootmii launch is only for the io option, and im almost certain that i have bootmii as boot2
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Change BOOTDELAY=5 to BOOTDELAY=0 that it start the systemmenu. I don't know if the homebrew channel can start boot2 bootmii.
     
  5. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    If you dont want the bootmii menu to show up then,

    AUTOBOOT = SYSMENU
    BOOTDELAY = 0

    (remove the #)
     
  6. aeorsmith
    OP

    Newcomer aeorsmith Member

    Joined:
    Nov 18, 2008
    Messages:
    14
    Country:
    Canada
    i might have worded this wrong, the issue is im not getting bootmii to show up. if i dont have a sd card in, should bootmi not show up?

    if its not, should i reinstall bootmii as boot2
     
  7. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Without SD Card=No bootmii start.
     
  8. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    If you dont have an SD card inserted, the disc drive slot should flash twice and then continue to the system menu.

    EDIT: Ninja'd [​IMG]
     
  9. aeorsmith
    OP

    Newcomer aeorsmith Member

    Joined:
    Nov 18, 2008
    Messages:
    14
    Country:
    Canada
    sorry this might be the last crazy question for me tonight getting late [​IMG]

    so my understanding is that you need the sd card to load bootmii. no matter if its io, or boot2.


    how can you tell if you installed hackmii as boot2
     
  10. aeorsmith
    OP

    Newcomer aeorsmith Member

    Joined:
    Nov 18, 2008
    Messages:
    14
    Country:
    Canada
    sorry i meant how can you tell if bootmii is installed as boot2.

    i just realized i renamed bootmii to bootmii2 on the sd card... thats why i did not see it load up. but still would like to know how to determine what i have installed. and if there is ever a need to update bootmii.
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Rename the bootmii2 back to bootmii, open the bootmii.ini and change bootdelay=0 to bootdelay=5, insert your sd card and start the wii. if you can see bootmii you have boot2.
     
  12. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    BootMii as boot2 that is [​IMG]

    If it flashes blue on boot when there's no SD card in you have BootMii boot2, probably the easiest way to check.
     
  13. aeorsmith
    OP

    Newcomer aeorsmith Member

    Joined:
    Nov 18, 2008
    Messages:
    14
    Country:
    Canada
    Awesome, Thanks for your help everyone.
     

Share This Page