BootMii - Failed (-1)

Discussion in 'Wii - Hacking' started by Dunst, Jan 31, 2010.

  1. Dunst
    OP

    Dunst Newbie

    Newcomer
    4
    0
    Jan 31, 2010
    United States
    I'm having the worst luck modding this Wii. I've modded a wii before and didn't have any problems. However, here is where I'm struggling. When I load the first set of files:

    Apps
    Config
    Private
    Wad
    boot.elf
    boot_wadmanager.dol
    cIOS38.rev14-Installer.dol
    database.txt

    And I'm able to install HBC no problem. As soon as i attempt to install BootMii as an IOS, I get the error message listed int he title. I get this no matter what set of files I use (I've tried several different sites and their 4.2 methods (all using the bannerbomb method).

    Any idea why I'm getting this failed (-1) message? I can't seem to find anything on this. Thanks so much for any help!
     
  2. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    What does the error message say?
     
  3. Dunst
    OP

    Dunst Newbie

    Newcomer
    4
    0
    Jan 31, 2010
    United States
    Sorry about double posting. Accident. =(

    Posts merged

    All it says after I select, "Install as an IOS" is....

    Mounting SD Card....

    FAILED (-1).

    *Continue*
     
  4. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Is the SD card more than 1GB? Is the SD cards' lock on?
     
  5. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    I'd say sd card is incompatible with bootmii
     
  6. Dunst
    OP

    Dunst Newbie

    Newcomer
    4
    0
    Jan 31, 2010
    United States
    It's a 4GB SDHC card / Kingston SD4

    Tried both locked and unlocked.

    I used a sandisk last time but I assumed this sd card would work. Perhaps not?
     
  7. loopyeyes

    loopyeyes Member

    Newcomer
    24
    0
    Nov 30, 2009
    United States
    Ya, I'm pretty sure any cards past 2GB will cause several problems with softmodding your wii.
     
  8. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Unless you're on SM4.0 and above. [​IMG]
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    The system menu version you have doesn't mean a thing when it comes to which apps can or can't read SDHC cards. Remember that homebrew was compatible with SDHC half a year before 4.0 came out.