Booting psx on a DMS3 chip :(

Discussion in 'Sony PlayStation 1 & 2' started by slaphappygamer, Aug 4, 2017.

  1. slaphappygamer
    OP

    slaphappygamer GBAtemp Maniac

    Member
    1,130
    187
    Nov 30, 2008
    United States
    California
    My fat SCPH-50001/N has a DMS3+pro chip in it (its got the B7 firmware update) and i just started using this ps2 again. Ive got it premodded from modchipcentral many years ago when the chip was new. I used to be able to boot to a psx disc by holding O upon booting the console. That was almost 10 years ago. Ive only since updated ulaunchelf and added some games to the HDD (with an oem network adapter. I bought it new at the time). I fiddled with remembering (not much has changed) how to ftp and got my jumper settings on the HDD all squared away. I tried loading up sons of liberty. It didnt boot and my HDD light flickered before rebooting and just goes in a cycle from there. No colors on the tv flash. I do notice when the signal to the tv is lost. This is when the ps2 reboots. After much testing, I found out that I can boot the psx disc if I remove the HDD (leaving the MC inserted). I do have another HDD (they are both Maxtor, one 300gb and the other 80gb). With either HDD in, I cannot boot into a psx game. I burned and tried a couple games. My 300gb drive is my main one. I did reformat the 80gb drive with winhiip1.76 and got the same result. I still cannot boot into a psx disc. I also did find that if i change my jumper to "slave" i will boot in to the psx game (I think this is because the ps2 does not "see" the drive). Ive also tried to play with the firmware settings, disabling everything and not booting into dev1 mode. Am I missing something? I swear this used to work. I even opened the console (now that Ive had more practice with opening things). I found a couple of wires from the chip that looked like they may have been shorting out. Ive taped that up now. Still, that wasnt the problem.

    Also, i dont know if this is related, but.......
    .....I can not boot to dev2 (to run hdd0:/__boot/BOOT.ELF)
    .....I can not return to ps2browser from ulaunchelf
    both with the HDD in place. If I remove the HDD, they work. Im currently looking into popstarter