Booting Luma3DS from web browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by drfsupercenter, Dec 6, 2016.

  1. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    This used to be possible, didn't it?

    But I can't get it to work no matter what I try.

    I'm using reboot.ms/3ds and I notice there's a "Boot Luma3DS.dat" option. I tried the most recent build, which had the file inside a folder called "MSET-Spider", as well as the very first build after the name changed to Luma. Both of them continually gave the white "An error has occurred" message, the same message you get when exiting HBL without rebooting.

    Tried it probably 12 times with each version.; It simply refuses to work.

    Is there something I'm missing here? Or does it ONLY work on 9.2.0-20? My 2DS is on 7.1, but I'm able to use Gateway and rxTools just fine. I wanted to switch to Luma so I can play my retail copy of Pokémon Sun (something about anti-piracy checks that fail under rx since it's old)
     
  2. squee666

    squee666 Advanced Tech Pleb

    Member
    1,592
    897
    Sep 17, 2010
    Belfast
    something something way oudated firmware

    something something rxtools way outdated and gateway please no

    something something A9LH


    https://3ds.guide/




    something something at least update to 9.2
     
    Last edited by squee666, Dec 6, 2016
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
  4. nero99

    nero99 GBAtemp Addict

    Member
    2,018
    935
    Sep 18, 2014
    United States
    why would you want to do that? install a9lh and use luma with it. best decision youll ever make.
     
  5. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    I have my reasons. No need to derail my thread.

    I do use a9lh on my primary N3DS. Just want to have an easy to use with no setup required method for all of my other systems.
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    I would at least setup menuhax. Browserhax is the worst way to boot cfw
     
    Quantumcat likes this.
  7. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    Again, the whole point is I want something that doesn't require setup. Stop questioning my reasons, Gateway and RX work fine from the browser, so the fact there's a browser version of Luma that refuses to work is what I'm confused about.

    Are you saying it DOES work but requires 9.2?
     
  8. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    The browserhax luma needs 9.2 just like other browserhax.
    I'm not question you. It take opening an app on 9.2 to install menuhax. You waste more time booting the browser once and opening the link then setting up menuhax.
     
  9. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,045
    1,826
    Dec 1, 2002
    In my experience boot rate via menuhax is much lower than browserhax to boot gateway/rxTools ever was.

    Not that I'd recommend either. My suggestion obviously would be: stop being lazy and install a9lh.
     
    Quantumcat likes this.
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,574
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Seriously, don't use Browserhax. It just leaves your system open to accidental updates.
    Don't use MenuHAX either, just use A9LH.
     
  11. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    So I updated the 2DS to 9.2.0-17U using my Super Smash Bros. cartridge, and it still won't work.

    I got it working via HBL, but not from Spider. Both are from the same release, 6.6

    Does the browser need to be version 20 or something?
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    I'm not sure, but you can use sysupdater to get to a full 9.2.0-20
     
  13. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    I know, but I'm still wondering why it won't work on other versions.

    Gateway's launcher was like that, it would only work on -20, but with reboot.ms it works on them all.
     
  14. drfsupercenter
    OP

    drfsupercenter Flash Cart Aficionado

    Member
    1,900
    236
    Mar 26, 2008
    United States
    I did that using sysupdater and it still isn't working. Just errors every time. Works fine via Homebrew Launcher but not from Spider.

    What gives?