Boot outdated NDS Flash Card with CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Coolperez8, Jan 5, 2017.

  1. Coolperez8
    OP

    Coolperez8 GBAtemp Regular

    Member
    131
    0
    Mar 17, 2013
    United States
    So, I have three 3DS Consoles:
    1.Original 3DS, running CFW in SysNAND on 11.2U
    2.Original 3DS, running stock firmware on 11.0U
    3.New 3DS XL, running CFW in SysNAND on 11.2U

    I also have this R4i SDHC flash card that I use with my DS Lite, but I had updated all my systems at the time and couldn't update the card on the DS Lite for some reason. The card is setup for 3DS version 4.4. So, what I want to do is get the card to work on one of the CFW systems that I own, either by using a launcher for DS Flash cards (which is what I'd prefer), or setting up an EmuNAND on the original 3DS with the CFW on 4.4 and being able to boot from there. If I setup the EmuNAND, I'd prefer to have it boot to SysNAND by default and boot to EmuNAND when holding L. (Or R, I forget which key it was that could be set up.) How could I do this?
     
  2. wormdood

    wormdood pirate booty inspector

    Member
    3,349
    1,408
    Jan 3, 2014
    United States
    behind a parental advisory sticker
  3. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,656
    711
    Sep 12, 2016
    Gambia, The
    with @Robz8 s TWLoader, I think he can give you more details on that but afaik just launch it via twloader
     
  4. wormdood

    wormdood pirate booty inspector

    Member
    3,349
    1,408
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    robz8's . . . link please
     
  5. Coolperez8
    OP

    Coolperez8 GBAtemp Regular

    Member
    131
    0
    Mar 17, 2013
    United States
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,349
    1,408
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    oh . . . the bootstrap thing . . . too low compatibility to offer as a solution imo
    install the cia then you can use your outdated flashcard as normal
     
  8. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    You can use twloader as a fowarders for your ds flashcart. (That is what I do)
     
    Hyoretsu likes this.