BOOT NTR trouble with Pokemon

Discussion in '3DS - Flashcards & Custom Firmwares' started by H31l0, Apr 10, 2017.

  1. H31l0
    OP

    H31l0 Member

    Newcomer
    11
    0
    Apr 10, 2017
    Hey guys,

    I'm incredibly new to this and took me hours to install luma3ds and A9LH but I got there!!

    This is mainly for my Pokemon gen 7 game. I have installed BootNTR and am able to run it to get the cheats screen up for my Pokemon game. I would like to use Pkm-NTR through my computer and use my IP (which I found through FBI) to connect to my 3DS (O3dsxl). I've followed all step by step instructions, but am stuck with simply connecting my game to the internet.

    Because Pokemon Sun/Moon requires you to update to the latest firmware to connect to the internet ingame, it does not connect. Updating isn't an option for my CFW to run. Boot-NTR supposedly overrides the system so that I can connect ingame. The instructions say "Enable Debugger". Unfortunately I don't know what that is and if I am doing things right. Upon trying to connect I still get the error message that I must update.

    If anyone is familiar with how to connect to the internet in game on Pokemon sun/moon through using BOOT-NTR on CFW, and can share, I will be eternally grateful!!

    Thanks :)
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    You are safe to update to the latest firmware since you have A9LH.
    You can use a memory patch to stop the Internet from disconnecting in Pokemon, but it will prevent online from working in the game (doesn't really matter if you aren't on the latest firmware though)
    I'm on my phone right now and I can't seem to find the command you have to send in the debugger to force enable the Internet connection. It has been posted on the forum before though.
     
  3. H31l0
    OP

    H31l0 Member

    Newcomer
    11
    0
    Apr 10, 2017
    Yeh. I'm very apprehensive about updating. I'm such a noob - I know that I've got the cfw because it says "sys 11.2" or whatever instead of "ver 11.2" for settings. I can't find what I read either, but I know I've installed A9LH, but only did so because I followed instructions - I genuinely don't know what it does and how to check whether it's installed - I just want to be able to run Pkm-NTR and I'm so stuck
     
  4. RyDog

    RyDog Lazy Animal Crossing hacker

    Member
    1,596
    1,149
    Apr 26, 2015
    United States
    If you have Luma3DS and A9LH then I don't see why you aren't updating... :unsure:
    its irrelevant to your problem but I don't think NTR allows debugging through extended memory games.
    Translation: you can't use NTR on Pokémon moon with an old 3DS.
    And you should update your 3DS since there is no reason to keep it on a old firmware.
     
    Last edited by RyDog, Apr 10, 2017
  5. H31l0
    OP

    H31l0 Member

    Newcomer
    11
    0
    Apr 10, 2017
    But everything that I've been following has told me that I can... I'm using NTR - Mode 3 which is apparently for O3ds. Im able to hack the game so the chest menu comes up in game. How do I know if A9LH is installed? (Sorry again for the noob question - thanks so much for being patient) I was warned that i shouldn't update...
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    Correct, Mode3 works with Pokemon.
    If you hold Select on boot and the Luma3DS configuration shows up almost immediately, then you have A9LH. If it takes a few seconds, then you probably have menuhax. If you followed the guide at 3ds.guide then you definitely have A9LH.
     
  7. H31l0
    OP

    H31l0 Member

    Newcomer
    11
    0
    Apr 10, 2017
    Thanks heaps for the clarification :). Yes the config is immediate. Thanks! I'm hoping to be able to connect to the internet in game without having to update to 11.3 - as I understand that's meant to happen.. I haven't read of anyone doing the update
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    Plenty of people have performed the update, there's no reason not to unless you're using Gateway which doesn't support 11.3 yet.
    You can go online in game without updating as well, if you run ctr-httpwn beforehand.
     
  9. H31l0
    OP

    H31l0 Member

    Newcomer
    11
    0
    Apr 10, 2017
    Thanks. This helps reassure me. I'll do a little more searching see how I go. Thanks so much!