Bluestacks problem.

Discussion in 'Computer Software and Operating Systems' started by Sonic Angel Knight, Apr 25, 2017.

  1. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,303
    5,233
    May 27, 2016
    United States
    New York
    I keep getting this error when i start bluestacks, it sometimes don't show up when i launch it, but is now more frequent. Anyone know how to fix this?

    Untitled.png
     
  2. Futurdreamz

    Futurdreamz GBAtemp Advanced Maniac

    Member
    1,758
    1,004
    Jun 15, 2014
    Canada
    nope, not a clue. Try the bluestacks forum.
     
  3. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,197
    5,235
    Feb 26, 2017
    United States
    Hollister, CA
    Try reinstalling bluestacks.
     
  4. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,993
    4,703
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    heh, bluestacks ran fine in my old pc, but it doesnt' work in this pc, guessing because i am using intel graphics which in their site is not supported...

    did ya try to run in admin mode? bluestacks overlaw is a broken software.. i used it a lot but even their shitty ads don't install (the programs that install automatically since i didn't paid for premium)

    alternativaly you can try to clean everything from bluestacks and download from that pirate site an old version.. (i did this for a version with root, and worked fine)
     
  5. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,197
    5,235
    Feb 26, 2017
    United States
    Hollister, CA
    Bluestacks works fine for me using intel graphics
     
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,993
    4,703
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    well it doesn't work for me. using intel hd 630
    as i said, their website says they don't support them, so i guess it may work on some, but in my case doesn't (maybe cuz this igpu is young)
    in my old pc worked fine.... but i had an old nvidea..
     
  7. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,197
    5,235
    Feb 26, 2017
    United States
    Hollister, CA
    Anyways, @Sonic Angel Knight, it sounds like you might have corrupted something, try reinstalling.
     
  8. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,303
    5,233
    May 27, 2016
    United States
    New York
    It doesn't give me this error all the time, is just complete random, more like luck. So i doubt is my fault at all, and i have both intel and nvidia gpu so is nothing about those. :mellow:
     
  9. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,197
    5,235
    Feb 26, 2017
    United States
    Hollister, CA
    Ah, ok