Blue Error screen on Pro Evo 2009 (NTSC)

Discussion in 'Wii - Hacking' started by another_waster, Mar 14, 2009.

Mar 14, 2009
  1. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    SORRY IF THIS HAS BEEN POSTED - SEARCH IS NOT WORKING!!!

    Any help with this? [​IMG] Really desperate for this game!
     
  2. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    On a PAL 3.2E with Wiikey v1 and all the IOSs and 002 fix that were needed to get MadWorld working under GeckoOS "002 fix" .....

    Via the disc channel, PES 2009 goes to a black screen
    Via GeckoOS "002 fix", PES 2009 works fine.

    HTH
     
  3. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    So what your saying is... Go to the Madworld fix and do exactly the same and Pro Evo should work [​IMG] ?
     
  4. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    A couple of days ago I was getting blue screen 002 error for madworld via geckoOS.

    I installed the 3 ISOs you're supposed to install for madworld and the 002 fix for gecko and now both madworld and pes work. Though, I never tried PES until after madworld was working.
     
  5. sgwiiboy

    Member sgwiiboy GBAtemp Regular

    Joined:
    Nov 5, 2008
    Messages:
    140
    Country:
    United Kingdom
    Are you chipped or softmod?
     
  6. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
  7. sgwiiboy

    Member sgwiiboy GBAtemp Regular

    Joined:
    Nov 5, 2008
    Messages:
    140
    Country:
    United Kingdom
    Ok. You need to get Gamma with 002 fix, a link to this can be found in the sticky topic for Wii Loaders. Or (and this is my preference) you could install Waninkoko's CIOS36 Rev 8. Either of these will sort your problem.

    Also, PES 09 is great!
     

Share This Page