Blue card stuck on "loading" :(

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stilllove, Jan 4, 2014.

  1. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    Hi everyone! Happy New Year. Just got a gateway from teensy.co.uk (official reseller of gateway) and after copying the blue card files onto a microsd and trying to open it in my 3DS (4.5.0-10E), after clicking on atlus deep labyrinth it just gets stuck at the black loading screen. I know this micro sd works because I used it previously for my r4 ultra ( and no, my r4 ultra cannot be updated to 3DS firmware). Any ideas? Thanks so much in advance. Kinda sad now :P
     
  2. Kane49

    Kane49 GBAtemp Fan

    Member
    449
    232
    Nov 4, 2013
    Gambia, The

    Are you on < 4.5 :P ?
     
  3. iCEQB

    iCEQB GBAtemp Advanced Fan

    Member
    682
    447
    Nov 2, 2013
    United States
    Stupid question, but did your format the card ?
     
  4. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States
    I'd recommend backing up your stuff to a location of your choice, and then reformatting the micro SD with Panasonic SD Formatter.
     
  5. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    Just a basic quick format.I thought 4.5.0-10E is fine...
     
  6. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    Ok I'll try that. Someone confirm that 4.5.0-10E is fine?
     
  7. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    The blue cartridge is able to support playing DS games up to 6.1.
     
  8. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014

    The red card supports 4.5.0-10E though right....
     
  9. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    4.1 to 4.5, yes. :)
     
  10. serevok

    serevok Newbie

    Newcomer
    9
    9
    Mar 27, 2007
    Canada
    I have a 4.5.0-10 3DS and it works flawless.
     
  11. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    Using SD formater 4.0 now doing a full overwrite format size adjustment off. Will report back with results.
     
  12. aXXo

    aXXo GBAtemp Regular

    Member
    130
    36
    Mar 14, 2009
    United States
    It's probably the Micro SD card, which would help if you can tell us what kind it is. Try using a new(er) one if you have one.
     
  13. ETNWIND

    ETNWIND Advanced Member

    Newcomer
    65
    31
    Aug 13, 2013
    United States
    Just a personal experience, if you formatted your micro sd card to NTFS, you will stuck on loading. If that is the case, reformat it to Fat32 will solve the problem.
     
  14. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    it was Fat32 already. The type of micro SD is Transcend microSDHC 6. I just tried two, admittedly one wasnt formatted with the SD formater. Both don't work with the 2.0 beta files. I'm guessing faulty blue card?
     
  15. Sidokas

    Sidokas Newbie

    Newcomer
    4
    2
    Dec 23, 2013
    I just got my gateway from teensy.co.uk yesterday as well, and everything is working properly. I failed to setup the blue card properly the first time i tried to install the exploit, so hopefully it's some step you missed.
    I followed this guide and everything went without a hitch:


    Hope you manage to get it working and there isn't any faulty hardware
     
  16. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    nothing works. tried different sd cards etc.... it has been more than two working days now and teensy hasn't replied ( i told them about the problem on friday, they dont have a phone number)
     
  17. iCEQB

    iCEQB GBAtemp Advanced Fan

    Member
    682
    447
    Nov 2, 2013
    United States
    Let us try something different ... delete the "_DSMENU.DAT" file. If it says "Can't find _DSMENU.DAT", thats a good sign.

    After that, take any small file you like (~420 kB) and rename it to "_DSMENU.DAT" and try to load it, if it says "Can't open _DSMENU.DAT", that means that the blue cart recognises your microSD card and IS actually capable of reading the _DSMENU.DAT file. (The file can be anything, it just needs to be small and named like the real thing).

    And for a final test, try the _DSMENU.DAT from BXZ_, which you can find here: http://gbatemp.net/threads/analysis-on-the-gateway-3ds-blue-cart-updateable.357103/#post-4876502

    Let me know happens in all 3 cases.

    Regards,
    iCEQB
     
  18. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014
    Thanks for the well thought out suggestion iCEQB - unfortunately nothing changed when i removed dsmenu.dat and when i changed dsmenu.dat to another file. also did the fibal test - same thing. loading loading loading.

    P.S. The weird thing is that atlus labyrinth doesnt come up unless the micro sd is inserted.
     
  19. iCEQB

    iCEQB GBAtemp Advanced Fan

    Member
    682
    447
    Nov 2, 2013
    United States
    That's normal ... but I'm out of ideas about the Loading problem.
    It recognises the SD card, but doesn't read from it as it seems.
    Can you open up the blue cart and make pics of the PCB (especially the SD card slot area) ?
     
  20. Stilllove
    OP

    Stilllove Member

    Newcomer
    18
    0
    Jan 2, 2014