Blackscreen :(

Discussion in 'NDS - Console and Game Discussions' started by Tur8o, Sep 26, 2010.

Thread Status:
Not open for further replies.
  1. Tur8o
    OP

    Tur8o Newbie

    Newcomer
    1
    Sep 26, 2010
    Poland
    Nintendo DSi 1.4E + Acekard2i (oryginal, new)

    I have problem with pokemon white/black. Always when I finish tutorial(set sex, name) I have black screen [​IMG] .
    I downloaded many version pokemon black/white(I trought i have fakerom) and this same problem =/.

    I test this on few akaio soft(now i have 1.7.1 but i tested older softs), many formats card, update acekard to 1.4 (new icon) and i have no idea what can i do now :/.

    Please help ;< I really wanna play new pokemon
     
  2. lukecop80

    lukecop80 GBAtemp Regular

    Member
    1
    Oct 7, 2009
    over there
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
  4. Xeology

    Xeology GBAtemp Regular

    Member
    2
    Jul 24, 2010
    United States
    Keansburg, NJ
    Search = Right
    It has AP = Partially right

    Your issue may be this
    http://gbatemp.net/t255234-pokemon-b-w-tro...-micro-sd-cards

    Easily googleable though.
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Melodramatic fool

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Interesting, mine didn't have that problem so I wasn't even aware of that problem [​IMG]
    Well then I think we should keep this question in that topic instead of making a new thread for it
     
  6. Vulpes Abnocto

    Vulpes Abnocto Drinks, Knows Things

    Former Staff
    13
    Jun 24, 2008
    United States
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice