Blackscreen :(

Discussion in 'NDS - Console and Game Discussions' started by Tur8o, Sep 26, 2010.

Thread Status:
Not open for further replies.
  1. Tur8o
    OP

    Tur8o Newbie

    Newcomer
    1
    0
    Sep 26, 2010
    Poland
    Nintendo DSi 1.4E + Acekard2i (oryginal, new)

    I have problem with pokemon white/black. Always when I finish tutorial(set sex, name) I have black screen [​IMG] .
    I downloaded many version pokemon black/white(I trought i have fakerom) and this same problem =/.

    I test this on few akaio soft(now i have 1.7.1 but i tested older softs), many formats card, update acekard to 1.4 (new icon) and i have no idea what can i do now :/.

    Please help ;< I really wanna play new pokemon
     
  2. lukecop80

    lukecop80 GBAtemp Regular

    Member
    227
    2
    Oct 7, 2009
    over there
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  4. Xeology

    Xeology GBAtemp Regular

    Member
    129
    26
    Jul 24, 2010
    United States
    Keansburg, NJ
    Search = Right
    It has AP = Partially right

    Your issue may be this
    http://gbatemp.net/t255234-pokemon-b-w-tro...-micro-sd-cards

    Easily googleable though.
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Interesting, mine didn't have that problem so I wasn't even aware of that problem [​IMG]
    Well then I think we should keep this question in that topic instead of making a new thread for it
     
  6. Vulpes Abnocto

    Vulpes Abnocto Drinks, Knows Things

    Former Staff
    6,686
    6,810
    Jun 24, 2008
    United States
Thread Status:
Not open for further replies.