Black Wii Modding (wii-mote issue)

Discussion in 'Wii - Hacking' started by LiquidEFD, Dec 3, 2009.

Dec 3, 2009
  1. LiquidEFD
    OP

    Newcomer LiquidEFD Newbie

    Joined:
    Sep 10, 2007
    Messages:
    5
    Country:
    United States
    Hey,


    Yesterday I bought a black wii with systm software 4.1E on it. I bought New Super Mario Bros with it and it all worked fine.
    Today i decided to softmod it with a 4.1E softmod tool/guide i downloaded.

    Now everything is going fine and i am following the steps, but once i get to the step where I have to restart and then start the WADmanager 1.5 and then choose IOS35 (instead of the default IOS36), as soon as i choose it my wii-mote stops working and i have to manually power-off the wii.
    I tried a different wii-mote but i keep getting the problem. Any ideas how I can fix this issue and continue my softmod? I am afraid that i am stuck with a semi-modded wii now since i did install some programs (i got halfway through the softmodding)

    So afterwards i decided to search for help and continue later, and i tried to play New Super Mario BRos again, but now it asks me to update before I can play. Is it safe to update or should I wait before I have solved this softmod issue?

    Thanks in advance, i tried searching the forum but couldnt find anything regarding this error.
     
  2. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    your situation is this...you are suppose to select ios36 but mistakenly selected ios35? your ios35 most probably have no trucha. you could always re-run wad manager the choose a trucha patched ios. if your ios36 is patched then use it. what guide are you using anyways? why not use the guides at the stickies then restart from the top if this troubles you that much.
     
  3. kingofsnake

    Newcomer kingofsnake Advanced Member

    Joined:
    Mar 30, 2009
    Messages:
    64
    Country:
    United Kingdom
    What guide did you use.
     
  4. TheNewbPleaser

    Member TheNewbPleaser GBAtemp Regular

    Joined:
    Oct 18, 2009
    Messages:
    130
    Location:
    Costa Rica
    Country:
    Costa Rica
    xzxeros guide is stiken and its easy and 100% working
     
  5. LiquidEFD
    OP

    Newcomer LiquidEFD Newbie

    Joined:
    Sep 10, 2007
    Messages:
    5
    Country:
    United States
    I downloaded a package from Usenet and the guide is in dutch, i dont know if im allowed to post it here but it doesnt have a scene name or anything.

    Can i just start with the guide you guys are talking about without it messing up because i already installed some things from the previous softmod attempt? And i have to mail somebody for the links in the sticky?

    Thanks for the help so far!
     
  6. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
  7. dustin6908

    Newcomer dustin6908 Member

    Joined:
    Sep 18, 2009
    Messages:
    30
    Country:
    United States
    semi brick i did that with my first lu64+ wii dont downgrade ios35 use a new guid where u use 15
     
  8. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    836
    Country:
    United Kingdom
    cboot2 is the easiest, fastest & safest.
     
  9. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    cBoot is the safest, but Trucha Bug Restorer is easier and faster. (and most likely a little more legal, as most people using cBoot2 don't gather the reuired files themselves)

    Anyways, sorry but:
    *FACE PALM*
    You used a guide that is not supposed to work on your Wii. You are lucky you picked something that doesn't brick. Whatever you do, you will need to reinstall a clean(working) IOS35 again, or else you won't be able to use cusom channels.
     
  10. LiquidEFD
    OP

    Newcomer LiquidEFD Newbie

    Joined:
    Sep 10, 2007
    Messages:
    5
    Country:
    United States
    Well i used the stickied guide from xzxero and I got alot further now. I have the Homebrew channel installed and the Wii is updated to 4.2E Now when i advance to the next chapter in the sticky guide, modify 4.2, I put the files from the modify.zip into my SD card but when I try to load it my wii freezes.

    Is this a known problem and any way to solve? Thanks again for all the help so far!
     

Share This Page