Black Settings Screen 4.3U

Discussion in 'Wii - Hacking' started by ahlfs, Jan 29, 2011.

Jan 29, 2011

Black Settings Screen 4.3U by ahlfs at 5:19 AM (1,870 Views / 0 Likes) 8 replies

  1. ahlfs
    OP

    Newcomer ahlfs Newbie

    Joined:
    Jan 29, 2011
    Messages:
    4
    Country:
    United States
    Hope I can get help, I just updated my Wii Theme to the darkwii one from this site http://hetoan2.com/forum/index.php?topic=949.0 and it looks great, But now it when I go to the Wii settings it just goes to a black screen and the music stops then I have to reset the Wii, no errors or anything like that and I can still manage my memory.

    I just did this about an hour ago and now that I am searching about it I see how dangerous it can be, I have a Black Wii that plays from the USB fine but it wont play Disks and I cant back up to boot2.

    I like the look and would like to keep it, but it would be nice to have my settings back. Any help would be much appreciated.
     
  2. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Just reinstall ur SM (System Menu) and proper SM IOS with either DOP-Mii WiiBrew Edition or [MMM] Multi MOD Manager! Just make sure u install the SM IOS 1st cause if u don't u will BRICK!!
     
  3. Nintendo_Chick

    Member Nintendo_Chick GBAtemp Fan

    Joined:
    Feb 6, 2009
    Messages:
    386
    Country:
    United States
    It's not really dangerous if you have priiloader installed. Does it freeze, or does the screen just turn black (is it still communicating with the remote.)

    Try installing it again, or installing a different theme and if you really want to try the first one again.

    Ignore him.
    There's no need to reinstall the entire system menu. There isn't even a "system menu IOS." If you don't know what an IOS is, don't tell people to install them (although I guess they can't damage anything trying to install a non-existent IOS.) Every thing you post may be idiotic, what you're saying, and how you're saying it, but at least you stopped saying lol!!! after every sentence.
     
  4. ahlfs
    OP

    Newcomer ahlfs Newbie

    Joined:
    Jan 29, 2011
    Messages:
    4
    Country:
    United States
    It freezes, I have to unplug it and plug it back in to restart it although the controller stays on. I reinstalled it with the same results.
     
  5. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    this situation sounds to me like a classic semi-brick due to installing a system menu for the wrong region...to correct this (and you should as semi-bricks can become full bricks), do what post #2 tells you....install the most current IOS 80 (yes, Ninendo_Chick, that's the SM IOS *it does exist*) and SM4.3 for your region.

    you will need to also reinstall priiloader and renable hacks...
     
  6. ahlfs
    OP

    Newcomer ahlfs Newbie

    Joined:
    Jan 29, 2011
    Messages:
    4
    Country:
    United States
    http://gbatemp.net/t260327-wii-theme-team-...ions?&st=30


    Could this work for me also? I am just reading and wanting to avoid going through the softmod steps again if possible.

    If this does work can I get a link to just the normal darkmii theme for 4.3u and the .app?
     
  7. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    who said anything about going back through the softmod steps? you need to reinstall IOS80 and the 4.3 SM....whether you use a themed menu or not, one's going to have to be reinstalled.... installing IOS80 first is done as a precaution....

    note...do you have Bootmii @ boot2? if not, you're at brick risk until you get priiloader installed on your fixed system menu...
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,549
    Location:
    ???
    Country:
    Germany
  9. ahlfs
    OP

    Newcomer ahlfs Newbie

    Joined:
    Jan 29, 2011
    Messages:
    4
    Country:
    United States

    THANK YOU! Got everything working... Your my 9 year old sons new best friend.

    Did what you said and got the .app from just looking around

    Everything works and looks great with a settings screen that works and the DarkWii theme is awesome on the black Wii.
     

Share This Page