Black screen

Discussion in 'Computer Games and General Discussion' started by Licardo7, Oct 24, 2008.

Oct 24, 2008

Black screen by Licardo7 at 7:15 PM (796 Views / 0 Likes) 5 replies

  1. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    well, a few months ago I noticed that my screen was black, I thought that it was just because my comp was on stand by (sleeping) so I tryed shaking my mouse but nothing. I pressed every key and plunged/unplugged the screen. NOTHING, I did everything possible and waited for half-an-hour. Again nothing so i was forced to push the power button and reboot it. It worked. Then it happened again and again and again. Sometimes it says "resuming windows" and then go's black but most of the time it works. I'm really worried that this hurting my comp so I wanna see what I can do to to fix it.

    Can some one please help?
     
  2. BiscuitBee

    Member BiscuitBee Semi-Resident Cookie-Bug

    Joined:
    Jul 30, 2008
    Messages:
    689
    Location:
    Canada
    Country:
    Canada
    Try turning off Hibernation. I forget if "Resuming Windows" is the message when exiting hibernation, though.
     
  3. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    I'll try it, thanx
     
  4. p1ngpong

    Supervisor p1ngpong Legit Boss Harold

    Joined:
    Apr 18, 2008
    Messages:
    6,296
    Location:
    DS Scene
    Country:
    Croatia
    Yeah sounds like hibernation, does your PC get a black screen after being left on or does it get a black screen when you try to turn it on?
     
  5. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    After being left.
     
  6. Lee79

    Member Lee79 Hyper...Active...Team Fortress 2 Addict

    Joined:
    Jul 29, 2007
    Messages:
    920
    Location:
    ctf_2fort
    Country:
    United Kingdom
    Also go to Control Panel > Power options > and change all settings to "Never" and apply.
     

Share This Page