Black screen when updating Atmosphere

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Tortitamal, Apr 24, 2019.

  1. Tortitamal
    OP

    Tortitamal Advanced Member

    Newcomer
    3
    Sep 1, 2013
    Mexico
    I had an old version of atmosphere working in an Exfat SD. I had previously updated my switch to FW (to version 7 i believe) using ChoiDujourNX.


    I tried to update using AtlaNX/atmosphere but after booting the cfw it showed me an error saying it couldn't read the game card and when trying to boot any nsp installed game gave me a save game corruption error, also the system wouldn't come back from sleep mode and under system it said I was on fw 6.2 but didn't show atmosphere or any cfw name.

    I then tried booting using SDsetup but I'm now getting a black screen when booting to the cfw.


    Did I lose my exfat compatibility?
    I'm also getting a missing sleep library warning from Hetake.


    Any help please?
     
    Last edited by Tortitamal, Apr 24, 2019
  2. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    11
    Nov 6, 2002
    United States
    Azores/Portugal
    Make sure your SD Card is clean and format to fat32 then use ChoiNX for exfat.

    Don't use SDSetup. Just grab atmosphere at https://github.com/Atmosphere-NX/Atmosphere/releases

    And don't forget to download fusee-primary.bin

    And now grab sig patches: 2.0.0-7.0.1.zip

    Thats it. Worked perfectly for me.
     
    Last edited by azoreseuropa, Apr 24, 2019
Quick Reply
Draft saved Draft deleted
Loading...