Black screen when trying to load a wii game

Discussion in 'Wii U - Hacking & Backup Loaders' started by abedo2015, Mar 13, 2017.

  1. abedo2015
    OP

    abedo2015 Newbie

    Newcomer
    1
    Mar 13, 2017
    United States
    I've been trying to get my USB Loader GX to load my games properly for a while now but I haven't been able to make any progress. Any time I try to open a game, it will go straight to a black screen and I'll have to hard reset my Wii U on Loader's IOS: 58 & Games IOS: 249 & 250, but it oddly boots back to the HBC when I use Game IOS: 251.
    I've formatted my HDD several times to FAT32 and all my GC backups as well as emulators work without any issues, so I don't believe that it could be a HDD issue. I'm really stumped and I'm not too sure what to do to fix this issue, but here is a copy of my SysCheck just in case it'll help you show any info that you need. Thanks!

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
    ...runs on vIOS58 (rev 6432).
    Region: NTSC-U
    System Menu 4.3U (v609)
    Drive date: 06.28.2011
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x21
    Console ID: 605658426
    Console Type: vWii
    Shop Channel Country: United States (49)
    Boot2 v0
    Found 53 titles.
    Found 35 IOS on this console. 0 of them are stubs.
    vIOS9 (rev 1290): No Patches
    vIOS12 (rev 782): No Patches
    vIOS13 (rev 1288): No Patches
    vIOS14 (rev 1288): No Patches
    vIOS15 (rev 1288): No Patches
    vIOS17 (rev 1288): No Patches
    vIOS21 (rev 1295): No Patches
    vIOS22 (rev 1550): No Patches
    vIOS28 (rev 2063): No Patches
    vIOS31 (rev 3864): No Patches
    vIOS33 (rev 3864): No Patches
    vIOS34 (rev 3864): No Patches
    vIOS35 (rev 3864): No Patches
    vIOS36 (rev 3864): No Patches
    vIOS37 (rev 5919): No Patches
    vIOS38 (rev 4380): No Patches
    vIOS41 (rev 3863): No Patches
    vIOS43 (rev 3863): No Patches
    vIOS45 (rev 3863): No Patches
    vIOS46 (rev 3863): No Patches
    vIOS48 (rev 4380): No Patches
    vIOS53 (rev 5919): No Patches
    vIOS55 (rev 5919): No Patches
    vIOS56 (rev 5918): No Patches
    vIOS57 (rev 6175): No Patches
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): No Patches
    vIOS62 (rev 6942): No Patches
    vIOS80 (rev 7200): No Patches
    vIOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    vIOS249[56] (rev 21010 Info: d2x-v10beta52-vWii): Trucha Bug NAND Access
    vIOS250[57] (rev 21010 Info: d2x-v10beta52-vWii): Trucha Bug NAND Access
    vIOS251[58] (rev 21010 Info: d2x-v10beta52-vWii): Trucha Bug NAND Access
    vIOS512 (rev 7): No Patches
    vIOS513 (rev 1): No Patches
    Report generated on 03/13/2017.
     
  2. driverdis

    driverdis I am Justice

    Member
    7
    Sep 21, 2011
    United States
    1.048596β
    Your Syscheck is good, It is not a IOS problem. are you on the latest USB Loader GX?
     
  3. abedo2015
    OP

    abedo2015 Newbie

    Newcomer
    1
    Mar 13, 2017
    United States
    Yeah I believe so. On the credits screen I see Rev1262 and I downloaded the file from the sourceforge site to make sure that I had the latest version
     
  4. Zense

    Zense GBAtemp Fan

    Member
    4
    Apr 20, 2008
    Italy
    I had a similar problem not too long ago and I solved it by resetting USB loader GX to default settings in options. I figured maybe I changed some settings by mistake while scrolling through them.
     
  5. abedo2015
    OP

    abedo2015 Newbie

    Newcomer
    1
    Mar 13, 2017
    United States
    Yup I tried that but when I reset to the default settings, the application reverted to the "Waiting for HDD" message on the initial loading screen and it says that the USB device couldn't be recognized. I fixed this by changing the Loader's IOS to 58 and it detected the HDD but it can't load any of the games.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice