Black Screen When Starting from USB

Discussion in 'Wii - Backup Loaders' started by Kurt91, Sep 10, 2012.

Sep 10, 2012
  1. Kurt91
    OP

    Member Kurt91 GBAtemp Fan

    Joined:
    Sep 9, 2012
    Messages:
    328
    Location:
    Newport, WA
    Country:
    United States
    I recently got a hold of "Reader Rabbit: Kindergarten" for my little brother. However, I can't get the game to start. When I start up USB Loader GX, I see a space for the game, but no image. However, it's still labeled as the game. When I click on it and start the game, it freezes on a black screen, and the controller I'm currently using stops working and turns off.

    It only happens with this one game. I've been able to run "Sonic and the Black Knight" just fine, with no problems. At first, I thought it was because the Reader Rabbit game was WFBS or whatever, so I converted it to ISO using Wii Backup Manager. This did not work at all, and I don't understand why. Could somebody please help me? It would be nice to have this as a tool to help teach my little brother.

    ----------
    EDIT: So, I've been doing some experimenting with the different file formats. Here's what I've found so far. "Sonic and the Black Knight" was originally an .ISO file, and works properly. "Super Paper Mario" was originally an .ISO file, was converted into a .CISO file, and works properly. "Reader Rabbit: Kindergarten" was originally a.WFBS file, was converted into an .ISO file, and did not work properly either time it was played.

    The Sonic game was not scrubbed, but Reader Rabbit and Mario both were. Reader Rabbit is the only game that fails to run. Does this help specify my problem?
     

Share This Page