BLACK SCREEN when go back to wii menu

Discussion in 'Wii - Backup Loaders' started by drguevara, Oct 12, 2009.

Oct 12, 2009
  1. drguevara
    OP

    Newcomer drguevara Newbie

    Joined:
    Oct 11, 2009
    Messages:
    3
    Country:
    United States
    please sorry by my bad english
    I have a problem with my wii. I downloaded all official nintendo updates since I bought my wii (2006) until 4.1u and then I started to install homebrew channel with bannerbomb, arround 3 moths ago. I can use all hombrews, and backups games, I donĀ“t have problems when I play wii backups with usb loaders or dvd with neogama or other launchers. My problem is when I want to go to wii menu. When I press the home button, press Wii Menu, and then press OK, the screen goes black and it doesn't go back to the Wii Menu. The screen just stays black and I have to press power for 6 sec. to reset the console. This only happens with some games (not all games). I have cios 249 (by WANINKOKO) and cios 222, 223 y 203 (by HERMES) I downgrade to 3.2 and the problem continues, then I update (with waninkoko updater) to 4.1u again and problem continues, I think that this problem brought about the update of nintendo that I downloaded before I install bannerbomb and homebrew channel. How can I fix this, help me please.
     
  2. Amarok

    Member Amarok GBAtemp Regular

    Joined:
    Jun 10, 2009
    Messages:
    156
    Country:
    Netherlands
  3. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    Not "forgetting" what amarok states, it "smells" like cIOS249 rev13b.
     

Share This Page